ntp issue ?

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
christophe60_fr
Posts: 48
Joined: Thu Oct 29, 2015 3:05 pm
Has thanked: 0
Been thanked: 0

ntp issue ?

Post by christophe60_fr »

Hi,

GHostBSD-20.04.1-XFCE.

Since the last update, the time provided at startup is no longer correct.
NTPD is however well installed.

A problem ?

ouaille_aime_scier_
Posts: 53
Joined: Sun Sep 01, 2019 1:38 pm
Has thanked: 0
Been thanked: 6 times

Re: ntp issue ?

Post by ouaille_aime_scier_ »

Hello christophe60_fr (maybe a french isarien in this forum? :-),

NTP is not the best time synchronization service on FreeBSD it interacts with the network service and not always good. I preferred chrony.

Regards.

christophe60_fr
Posts: 48
Joined: Thu Oct 29, 2015 3:05 pm
Has thanked: 0
Been thanked: 0

Re: ntp issue ?

Post by christophe60_fr »

Hi ouaille_aime_scier,
maybe a french isarien in this forum?
absolutely, from Cinqueux.
I preferred chrony
Okay, but the result is the same.

ouaille_aime_scier_
Posts: 53
Joined: Sun Sep 01, 2019 1:38 pm
Has thanked: 0
Been thanked: 6 times

Re: ntp issue ?

Post by ouaille_aime_scier_ »

I come from a small village near Ver-sur-Launette :-)
Regarding your time synchronization question you should check your boot dmesg to see if there is a problem starting the service.

christophe60_fr
Posts: 48
Joined: Thu Oct 29, 2015 3:05 pm
Has thanked: 0
Been thanked: 0

Re: ntp issue ?

Post by christophe60_fr »

I come from a small village near Ver-sur-Launette
Not far from home (40 or 50 km).

I don't know what I'm supposed to find (or not) :

Code: Select all

[list]# dmesg
---<<BOOT>>---
Copyright (c) 1992-2020 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 12.1-STABLE GENERIC amd64
FreeBSD clang version 9.0.1 (git@github.com:llvm/llvm-project.git c1a0a213378a458fbea1a5c77b315c7dce08fd05) (based on LLVM 9.0.1)
VT(efifb): resolution 1024x768
CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (3392.37-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x306a9  Family=0x6  Model=0x3a  Stepping=9
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x7fbae3ff<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,POPCNT,TSCDLT,AESNI,XSAVE,OSXSAVE,AVX,F16C,RDRAND>
  AMD Features=0x28100800<SYSCALL,NX,RDTSCP,LM>
  AMD Features2=0x1<LAHF>
  Structured Extended Features=0x281<FSGSBASE,SMEP,ERMS>
  XSAVE Features=0x1<XSAVEOPT>
  VT-x: (disabled in BIOS) PAT,HLT,MTF,PAUSE,EPT,UG,VPID
  TSC: P-state invariant, performance statistics
real memory  = 17179869184 (16384 MB)
avail memory = 16563515392 (15796 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <HPQOEM SLIC-BPC>
FreeBSD/SMP: Multiprocessor System Detected: 8 CPUs
FreeBSD/SMP: 1 package(s) x 4 core(s) x 2 hardware threads
arc4random: no preloaded entropy cache
ioapic0 <Version 2.0> irqs 0-23 on motherboard
Launching APs: 1 3 5 4 2 7 6
Timecounter "TSC-low" frequency 1696187046 Hz quality 1000
random: entropy device external interface
000.000019 [4336] netmap_init               netmap: loaded module
[ath_hal] loaded
module_register_init: MOD_LOAD (vesa, 0xffffffff81183130, 0) error 19
random: registering fast source Intel Secure Key RNG
random: fast provider: "Intel Secure Key RNG"
kbd1 at kbdmux0
nexus0
efirtc0: <EFI Realtime Clock> on motherboard
efirtc0: registered as a time-of-day clock, resolution 1.000000s
cryptosoft0: <software crypto> on motherboard
aesni0: <AES-CBC,AES-CCM,AES-GCM,AES-ICM,AES-XTS> on motherboard
acpi0: <HPQOEM SLIC-BPC> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 550
atrtc0: <AT realtime clock> port 0x70-0x77 irq 8 on acpi0
atrtc0: Warning: Couldn't map I/O.
atrtc0: registered as a time-of-day clock, resolution 1.000000s
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci0
pci1: <ACPI PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xe000-0xe0ff mem 0xe0000000-0xefffffff,0xf7e20000-0xf7e3ffff irq 16 at device 0.0 on pci1
vgapci0: Boot video device
hdac0: <ATI RV930 HDA Controller> mem 0xf7e40000-0xf7e43fff irq 17 at device 0.1 on pci1
xhci0: <Intel Panther Point USB 3.0 controller> mem 0xf7f20000-0xf7f2ffff irq 16 at device 20.0 on pci0
xhci0: 32 bytes context size, 64-bit DMA
xhci0: Port routing mask set to 0xffffffff
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
pci0: <simple comms> at device 22.0 (no driver attached)
uart2: <Intel Panther Point KT Controller> port 0xf0a0-0xf0a7 mem 0xf7f3a000-0xf7f3afff irq 19 at device 22.3 on pci0
uart2: Using 1 MSI message
em0: <Intel(R) PRO/1000 Network Connection> port 0xf040-0xf05f mem 0xf7f00000-0xf7f1ffff,0xf7f39000-0xf7f39fff irq 20 at device 25.0 on pci0
em0: Using 1024 TX descriptors and 1024 RX descriptors
em0: Using an MSI interrupt
em0: Ethernet address: 6c:3b:e5:1b:d6:ff
em0: netmap queues/slots: TX 1/1024, RX 1/1024
ehci0: <Intel Panther Point USB 2.0 controller> mem 0xf7f38000-0xf7f383ff irq 16 at device 26.0 on pci0
usbus1: EHCI version 1.0
usbus1 on ehci0
usbus1: 480Mbps High Speed USB v2.0
hdac1: <Intel Panther Point HDA Controller> mem 0xf7f30000-0xf7f33fff irq 22 at device 27.0 on pci0
ehci1: <Intel Panther Point USB 2.0 controller> mem 0xf7f37000-0xf7f373ff irq 23 at device 29.0 on pci0
usbus2: EHCI version 1.0
usbus2 on ehci1
usbus2: 480Mbps High Speed USB v2.0
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci2: <ACPI PCI bus> on pcib2
ath0: <Atheros 5416> mem 0xf7d00000-0xf7d0ffff irq 20 at device 0.0 on pci2
ath0: [HT] enabling HT modes
ath0: [HT] RTS aggregates limited to 8 KiB
ath0: [HT] 2 RX streams; 2 TX streams
ath0: Enabling register serialisation
arc4random: no preloaded entropy cache
ath0: AR5416 mac 13.10 RF2133 phy 8.1
ath0: 2GHz radio: 0x0000; 5GHz radio: 0x00d0
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
ahci0: <Intel Panther Point AHCI SATA controller> port 0xf090-0xf097,0xf080-0xf083,0xf070-0xf077,0xf060-0xf063,0xf020-0xf03f mem 0xf7f36000-0xf7f367ff irq 19 at device 31.2 on pci0
ahci0: AHCI v1.30 with 6 6Gbps ports, Port Multiplier not supported
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
ahcich2: <AHCI channel> at channel 2 on ahci0
ahciem0: <AHCI enclosure management bridge> on ahci0
acpi_button0: <Power Button> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
acpi_tz1: <Thermal Zone> on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
driver bug: Unable to set devclass (class: atkbdc devname: (unknown))
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcffff,0xd0000-0xd0fff pnpid ORM0000 on isa0
est0: <Enhanced SpeedStep Frequency Control> on cpu0
ZFS filesystem version: 5
ZFS storage pool version: features support (5000)
Timecounters tick every 1.000 msec
hdacc0: <ATI R6xx HDA CODEC> at cad 0 on hdac0
hdaa0: <ATI R6xx Audio Function Group> at nid 1 on hdacc0
pcm0: <ATI R6xx (HDMI)> at nid 3 on hdaa0
hdacc1: <Realtek ALC221 HDA CODEC> at cad 0 on hdac1
hdaa1: <Realtek ALC221 Audio Function Group> at nid 1 on hdacc1
pcm1: <Realtek ALC221 (Analog)> at nid 23 and 27,26 on hdaa1
pcm2: <Realtek ALC221 (Analog 2.0+HP)> at nid 20,33 on hdaa1
ugen1.1: <Intel EHCI root HUB> at usbus1
Trying to mount root from zfs:tank/ROOT/initial []...
Root mount waiting for: CAM
uhub0: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
ugen2.1: <Intel EHCI root HUB> at usbus2
ugen0.1: <0x8086 XHCI root HUB> at usbus0
uhub1: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus2
uhub2: <0x8086 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
ses0 at ahciem0 bus 0 scbus3 target 0 lun 0
ses0: <AHCI SGPIO Enclosure 2.00 0001> SEMB S-E-S 2.00 device
ses0: SEMB SES Device
ada0 at ahcich0 bus 0 scbus0 target 0 lun 0
ada0: <FTM50N325H 02000008> ACS-4 ATA SATA 3.x device
ada0: Serial Number JTOUT19040800786
ada0: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada0: Command Queueing enabled
ada0: 476940MB (976773168 512 byte sectors)
ada1 at ahcich1 bus 0 scbus1 target 0 lun 0
ada1: <WDC WD2001FFSX-68JNUN0 81.00A81> ATA8-ACS SATA 3.x device
ada1: Serial Number WD-WMC5C0D6MTC6
ada1: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada1: Command Queueing enabled
ada1: 1907729MB (3907029168 512 byte sectors)
ses0: ada0,pass0 in 'Slot 00', SATA Slot: scbus0 target 0
ses0: ada1,pass1 in 'Slot 01', SATA Slot: scbus1 target 0
ses0: cd0,pass2 in 'Slot 02', SATA Slot: scbus2 target 0
cd0 at ahcich2 bus 0 scbus2 target 0 lun 0
cd0: <hp CDDVDW SH-216BB HE50> Removable CD-ROM SCSI device
cd0: Serial Number R8TM6GBD103G6F
cd0: 150.000MB/s transfers (SATA 1.x, UDMA5, ATAPI 12bytes, PIO 8192bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray closed
uhub2: 8 ports with 8 removable, self powered
random: unblocking device.
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
ugen0.2: <Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)> at usbus0
uhub1: 3 ports with 3 removable, self powered
uhub0: 3 ports with 3 removable, self powered
Cuse v0.1.36 @ /dev/cuse
ugen0.3: <EPSON EPSON Scanner> at usbus0
[drm] amdgpu kernel modesetting enabled.
ugen1.2: <vendor 0x8087 product 0x0024> at usbus1
uhub3 on uhub0
uhub3: <vendor 0x8087 product 0x0024, class 9/0, rev 2.00/0.00, addr 2> on usbus1
[drm] radeon kernel modesetting enabled.
drmn0: <drmn> on vgapci0
vgapci0: child drmn0 requested pci_enable_io
vgapci0: child drmn0 requested pci_enable_io
[drm] initializing kernel modesetting (TURKS 0x1002:0x6759 0x1682:0x5220 0x00).
[drm:radeon_device_init] Unable to find PCI I/O BAR
[drm:radeon_atombios_init] Unable to find PCI I/O BAR; using MMIO for ATOM IIO
ATOM BIOS: Turks
drmn0: VRAM: 2048M 0x0000000000000000 - 0x000000007FFFFFFF (2048M used)
drmn0: GTT: 1024M 0x0000000080000000 - 0x00000000BFFFFFFF
Failed to add WC MTRR for [0xe0000000-0xefffffff]: -22; performance may suffer
[drm] Detected VRAM RAM=2048M, BAR=256M
[drm] RAM width 128bits DDR
[TTM] Zone  kernel: Available graphics memory: 8334894 kiB
[TTM] Zone   dma32: Available graphics memory: 2097152 kiB
[TTM] Initializing pool allocator
[drm] radeon: 2048M of VRAM memory ready
[drm] radeon: 1024M of GTT memory ready.
[drm] Loading TURKS Microcode
ugen2.2: <vendor 0x8087 product 0x0024> at usbus2
uhub4 on uhub1
uhub4: <vendor 0x8087 product 0x0024, class 9/0, rev 2.00/0.00, addr 2> on usbus2
ugen0.4: <CHICONY HP USB Multimedia Keyboard> at usbus0
ukbd0 on uhub2
ukbd0: <CHICONY HP USB Multimedia Keyboard, class 0/0, rev 2.00/1.00, addr 3> on usbus0
kbd2 at ukbd0
ukbd1 on uhub2
ukbd1: <CHICONY HP USB Multimedia Keyboard, class 0/0, rev 2.00/1.00, addr 3> on usbus0
kbd3 at ukbd1
ums0 on uhub2
ums0: <Microsoft Microsoft 3-Button Mouse with IntelliEye(TM), class 0/0, rev 1.10/3.00, addr 1> on usbus0
ums0: 3 buttons and [XYZ] coordinates ID=0
drmn0: successfully loaded firmware image with name: radeon/TURKS_pfp.bin
uhub3: 6 ports with 6 removable, self powered
drmn0: successfully loaded firmware image with name: radeon/TURKS_me.bin
uhub4: 8 ports with 8 removable, self powered
drmn0: successfully loaded firmware image with name: radeon/BTC_rlc.bin
drmn0: successfully loaded firmware image with name: radeon/TURKS_mc.bin
drmn0: successfully loaded firmware image with name: radeon/TURKS_smc.bin
[drm] Internal thermal controller without fan control
[drm] radeon: dpm initialized
drmn0: successfully loaded firmware image with name: radeon/SUMO_uvd.bin
[drm] GART: num cpu pages 262144, num gpu pages 262144
[drm] enabling PCIE gen 2 link speeds, disable with radeon.pcie_gen2=0
[drm] PCIE GART of 1024M enabled (table at 0x0000000000162000).
drmn0: WB enabled
drmn0: fence driver on ring 0 use gpu addr 0x0000000080000c00 and cpu addr 0x0xfffff8007d021c00
drmn0: fence driver on ring 3 use gpu addr 0x0000000080000c0c and cpu addr 0x0xfffff8007d021c0c
drmn0: fence driver on ring 5 use gpu addr 0x0000000000072118 and cpu addr 0x0xfffff800e0072118
[drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[drm] Driver supports precise vblank timestamp query.
drmn0: radeon: MSI limited to 32-bit
drmn0: radeon: using MSI.
[drm] radeon: irq initialized.
[drm] ring test on 0 succeeded in 4 usecs
[drm] ring test on 3 succeeded in 6 usecs
[drm] ring test on 5 succeeded in 3 usecs
[drm] UVD initialized successfully.
[drm] ib test on ring 0 succeeded in 0 usecs
[drm] ib test on ring 3 succeeded in 0 usecs
[drm] ib test on ring 5 succeeded
[drm] Connector HDMI-A-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.HDMI-A-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector DVI-I-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.DVI-I-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector VGA-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.VGA-1
[drm]   - kern.vt.fb.default_mode
[drm] Radeon Display Connectors
[drm] Connector 0:
[drm]   HDMI-A-1
[drm]   HPD4
[drm]   DDC: 0x6450 0x6450 0x6454 0x6454 0x6458 0x6458 0x645c 0x645c
[drm]   Encoders:
[drm]     DFP1: INTERNAL_UNIPHY2
[drm] Connector 1:
[drm]   DVI-I-1
[drm]   HPD1
[drm]   DDC: 0x6460 0x6460 0x6464 0x6464 0x6468 0x6468 0x646c 0x646c
[drm]   Encoders:
[drm]     DFP2: INTERNAL_UNIPHY
[drm] Connector 2:
[drm]   VGA-1
[drm]   DDC: 0x6430 0x6430 0x6434 0x6434 0x6438 0x6438 0x643c 0x643c
[drm]   Encoders:
[drm]     CRT1: INTERNAL_KLDSCP_DAC1
[drm] fb mappable at 0xE0363000
[drm] vram apper at 0xE0000000
[drm] size 8294400
[drm] fb depth is 24
[drm]    pitch is 7680
VT: Replacing driver "efifb" with new "fb".
start FB_INFO:
type=11 height=1080 width=1920 depth=32
cmsize=16 size=8294400
pbase=0xe0363000 vbase=0xfffff800e0363000
name=drmn0 flags=0x0 stride=7680 bpp=32
cmap[0]=0 cmap[1]=7f0000 cmap[2]=7f00 cmap[3]=c4a000
end FB_INFO
drmn0: fb0: radeondrmfb frame buffer device
[drm] Initialized radeon 2.50.0 20080528 for drmn0 on minor 0
wlan0: Ethernet address: 00:13:49:af:9e:64
lo0: link state changed to UP
wlan0: link state changed to UP
[ar5210] loaded
[ar5211] loaded
[ar5212] loaded
[ar5416] loaded
[ar9300] loaded
[ath_rate] loaded
[ath_dfs] loaded
[ath] loaded
ipfw2 (+ipv6) initialized, divert loadable, nat loadable, default to accept, logging disabled
pid 6204 (ck-remove-directory), jid 0, uid 1002: exited on signal 5
wlan0: link state changed to DOWN
Waiting (max 60 seconds) for system process `vnlru' to stop... done
Waiting (max 60 seconds) for system process `syncer' to stop... 
Syncing disks, vnodes remaining... 0 0 0 0 0 0 done
Waiting (max 60 seconds) for system thread `bufdaemon' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-0' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-2' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-1' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-3' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-4' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-5' to stop... done
Waiting (max 60 seconds) for system thread `bufspacedaemon-6' to stop... done
All buffers synced.
Uptime: 22m28s
---<<BOOT>>---
Copyright (c) 1992-2020 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 12.1-STABLE GENERIC amd64
FreeBSD clang version 9.0.1 (git@github.com:llvm/llvm-project.git c1a0a213378a458fbea1a5c77b315c7dce08fd05) (based on LLVM 9.0.1)
VT(efifb): resolution 1024x768
CPU: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (3392.37-MHz K8-class CPU)
  Origin="GenuineIntel"  Id=0x306a9  Family=0x6  Model=0x3a  Stepping=9
  Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x7fbae3ff<SSE3,PCLMULQDQ,DTES64,MON,DS_CPL,VMX,SMX,EST,TM2,SSSE3,CX16,xTPR,PDCM,PCID,SSE4.1,SSE4.2,x2APIC,POPCNT,TSCDLT,AESNI,XSAVE,OSXSAVE,AVX,F16C,RDRAND>
  AMD Features=0x28100800<SYSCALL,NX,RDTSCP,LM>
  AMD Features2=0x1<LAHF>
  Structured Extended Features=0x281<FSGSBASE,SMEP,ERMS>
  XSAVE Features=0x1<XSAVEOPT>
  VT-x: (disabled in BIOS) PAT,HLT,MTF,PAUSE,EPT,UG,VPID
  TSC: P-state invariant, performance statistics
real memory  = 17179869184 (16384 MB)
avail memory = 16563515392 (15796 MB)
Event timer "LAPIC" quality 600
ACPI APIC Table: <HPQOEM SLIC-BPC>
FreeBSD/SMP: Multiprocessor System Detected: 8 CPUs
FreeBSD/SMP: 1 package(s) x 4 core(s) x 2 hardware threads
arc4random: no preloaded entropy cache
ioapic0 <Version 2.0> irqs 0-23 on motherboard
Launching APs: 1 6 7 2 3 4 5
Timecounter "TSC-low" frequency 1696187014 Hz quality 1000
random: entropy device external interface
000.000019 [4336] netmap_init               netmap: loaded module
[ath_hal] loaded
module_register_init: MOD_LOAD (vesa, 0xffffffff81183130, 0) error 19
random: registering fast source Intel Secure Key RNG
random: fast provider: "Intel Secure Key RNG"
kbd1 at kbdmux0
nexus0
efirtc0: <EFI Realtime Clock> on motherboard
efirtc0: registered as a time-of-day clock, resolution 1.000000s
cryptosoft0: <software crypto> on motherboard
aesni0: <AES-CBC,AES-CCM,AES-GCM,AES-ICM,AES-XTS> on motherboard
acpi0: <HPQOEM SLIC-BPC> on motherboard
acpi0: Power Button (fixed)
cpu0: <ACPI CPU> on acpi0
hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
Timecounter "HPET" frequency 14318180 Hz quality 950
Event timer "HPET" frequency 14318180 Hz quality 550
atrtc0: <AT realtime clock> port 0x70-0x77 irq 8 on acpi0
atrtc0: Warning: Couldn't map I/O.
atrtc0: registered as a time-of-day clock, resolution 1.000000s
Event timer "RTC" frequency 32768 Hz quality 0
attimer0: <AT timer> port 0x40-0x43,0x50-0x53 irq 0 on acpi0
Timecounter "i8254" frequency 1193182 Hz quality 0
Event timer "i8254" frequency 1193182 Hz quality 100
Timecounter "ACPI-fast" frequency 3579545 Hz quality 900
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <ACPI PCI-PCI bridge> irq 16 at device 1.0 on pci0
pci1: <ACPI PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xe000-0xe0ff mem 0xe0000000-0xefffffff,0xf7e20000-0xf7e3ffff irq 16 at device 0.0 on pci1
vgapci0: Boot video device
hdac0: <ATI RV930 HDA Controller> mem 0xf7e40000-0xf7e43fff irq 17 at device 0.1 on pci1
xhci0: <Intel Panther Point USB 3.0 controller> mem 0xf7f20000-0xf7f2ffff irq 16 at device 20.0 on pci0
xhci0: 32 bytes context size, 64-bit DMA
xhci0: Port routing mask set to 0xffffffff
usbus0 on xhci0
usbus0: 5.0Gbps Super Speed USB v3.0
pci0: <simple comms> at device 22.0 (no driver attached)
uart2: <Intel Panther Point KT Controller> port 0xf0a0-0xf0a7 mem 0xf7f3a000-0xf7f3afff irq 19 at device 22.3 on pci0
uart2: Using 1 MSI message
em0: <Intel(R) PRO/1000 Network Connection> port 0xf040-0xf05f mem 0xf7f00000-0xf7f1ffff,0xf7f39000-0xf7f39fff irq 20 at device 25.0 on pci0
em0: Using 1024 TX descriptors and 1024 RX descriptors
em0: Using an MSI interrupt
em0: Ethernet address: 6c:3b:e5:1b:d6:ff
em0: netmap queues/slots: TX 1/1024, RX 1/1024
ehci0: <Intel Panther Point USB 2.0 controller> mem 0xf7f38000-0xf7f383ff irq 16 at device 26.0 on pci0
usbus1: EHCI version 1.0
usbus1 on ehci0
usbus1: 480Mbps High Speed USB v2.0
hdac1: <Intel Panther Point HDA Controller> mem 0xf7f30000-0xf7f33fff irq 22 at device 27.0 on pci0
ehci1: <Intel Panther Point USB 2.0 controller> mem 0xf7f37000-0xf7f373ff irq 23 at device 29.0 on pci0
usbus2: EHCI version 1.0
usbus2 on ehci1
usbus2: 480Mbps High Speed USB v2.0
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci2: <ACPI PCI bus> on pcib2
ath0: <Atheros 5416> mem 0xf7d00000-0xf7d0ffff irq 20 at device 0.0 on pci2
ath0: [HT] enabling HT modes
ath0: [HT] RTS aggregates limited to 8 KiB
ath0: [HT] 2 RX streams; 2 TX streams
ath0: Enabling register serialisation
arc4random: no preloaded entropy cache
ath0: AR5416 mac 13.10 RF2133 phy 8.1
ath0: 2GHz radio: 0x0000; 5GHz radio: 0x00d0
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
ahci0: <Intel Panther Point AHCI SATA controller> port 0xf090-0xf097,0xf080-0xf083,0xf070-0xf077,0xf060-0xf063,0xf020-0xf03f mem 0xf7f36000-0xf7f367ff irq 19 at device 31.2 on pci0
ahci0: AHCI v1.30 with 6 6Gbps ports, Port Multiplier not supported
ahcich0: <AHCI channel> at channel 0 on ahci0
ahcich1: <AHCI channel> at channel 1 on ahci0
ahcich2: <AHCI channel> at channel 2 on ahci0
ahciem0: <AHCI enclosure management bridge> on ahci0
acpi_button0: <Power Button> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
acpi_tz1: <Thermal Zone> on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
driver bug: Unable to set devclass (class: atkbdc devname: (unknown))
uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xcffff,0xd0000-0xd0fff pnpid ORM0000 on isa0
est0: <Enhanced SpeedStep Frequency Control> on cpu0
ZFS filesystem version: 5
ZFS storage pool version: features support (5000)
Timecounters tick every 1.000 msec
hdacc0: <ATI R6xx HDA CODEC> at cad 0 on hdac0
hdaa0: <ATI R6xx Audio Function Group> at nid 1 on hdacc0
pcm0: <ATI R6xx (HDMI)> at nid 3 on hdaa0
hdacc1: <Realtek ALC221 HDA CODEC> at cad 0 on hdac1
hdaa1: <Realtek ALC221 Audio Function Group> at nid 1 on hdacc1
pcm1: <Realtek ALC221 (Analog)> at nid 23 and 27,26 on hdaa1
pcm2: <Realtek ALC221 (Analog 2.0+HP)> at nid 20,33 on hdaa1
arc4random: no preloaded entropy cache
ugen0.1: <0x8086 XHCI root HUB> at usbus0
ugen2.1: <Intel EHCI root HUB> at usbus2
Trying to mount root from zfs:tank/ROOT/initial []...
Root mount waiting for: CAM
uhub0: <0x8086 XHCI root HUB, class 9/0, rev 3.00/1.00, addr 1> on usbus0
ugen1.1: <Intel EHCI root HUB> at usbus1
uhub1: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus2
uhub2: <Intel EHCI root HUB, class 9/0, rev 2.00/1.00, addr 1> on usbus1
ses0 at ahciem0 bus 0 scbus3 target 0 lun 0
ses0: <AHCI SGPIO Enclosure 2.00 0001> SEMB S-E-S 2.00 device
ses0: SEMB SES Device
ada0 at ahcich0 bus 0 scbus0 target 0 lun 0
ada0: <FTM50N325H 02000008> ACS-4 ATA SATA 3.x device
ada0: Serial Number JTOUT19040800786
ada0: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada0: Command Queueing enabled
ada0: 476940MB (976773168 512 byte sectors)
ada1 at ahcich1 bus 0 scbus1 target 0 lun 0
ada1: <WDC WD2001FFSX-68JNUN0 81.00A81> ATA8-ACS SATA 3.x device
ada1: Serial Number WD-WMC5C0D6MTC6
ada1: 600.000MB/s transfers (SATA 3.x, UDMA6, PIO 8192bytes)
ada1: Command Queueing enabled
ada1: 1907729MB (3907029168 512 byte sectors)
ses0: ada0,pass0 in 'Slot 00', SATA Slot: scbus0 target 0
ses0: ada1,pass1 in 'Slot 01', SATA Slot: scbus1 target 0
ses0: cd0,pass2 in 'Slot 02', SATA Slot: scbus2 target 0
cd0 at ahcich2 bus 0 scbus2 target 0 lun 0
cd0: <hp CDDVDW SH-216BB HE50> Removable CD-ROM SCSI device
cd0: Serial Number R8TM6GBD103G6F
cd0: 150.000MB/s transfers (SATA 1.x, UDMA5, ATAPI 12bytes, PIO 8192bytes)
cd0: Attempt to query device size failed: NOT READY, Medium not present - tray closed
uhub0: 8 ports with 8 removable, self powered
random: unblocking device.
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
arc4random: no preloaded entropy cache
ugen0.2: <Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)> at usbus0
uhub1: 3 ports with 3 removable, self powered
uhub2: 3 ports with 3 removable, self powered
Cuse v0.1.36 @ /dev/cuse
ugen0.3: <EPSON EPSON Scanner> at usbus0
[drm] amdgpu kernel modesetting enabled.
[drm] radeon kernel modesetting enabled.
drmn0: <drmn> on vgapci0
vgapci0: child drmn0 requested pci_enable_io
vgapci0: child drmn0 requested pci_enable_io
[drm] initializing kernel modesetting (TURKS 0x1002:0x6759 0x1682:0x5220 0x00).
[drm:radeon_device_init] Unable to find PCI I/O BAR
[drm:radeon_atombios_init] Unable to find PCI I/O BAR; using MMIO for ATOM IIO
ATOM BIOS: Turks
drmn0: VRAM: 2048M 0x0000000000000000 - 0x000000007FFFFFFF (2048M used)
drmn0: GTT: 1024M 0x0000000080000000 - 0x00000000BFFFFFFF
Failed to add WC MTRR for [0xe0000000-0xefffffff]: -22; performance may suffer
[drm] Detected VRAM RAM=2048M, BAR=256M
[drm] RAM width 128bits DDR
[TTM] Zone  kernel: Available graphics memory: 8334894 kiB
[TTM] Zone   dma32: Available graphics memory: 2097152 kiB
[TTM] Initializing pool allocator
[drm] radeon: 2048M of VRAM memory ready
[drm] radeon: 1024M of GTT memory ready.
[drm] Loading TURKS Microcode
ugen1.2: <vendor 0x8087 product 0x0024> at usbus1
uhub3 on uhub2
uhub3: <vendor 0x8087 product 0x0024, class 9/0, rev 2.00/0.00, addr 2> on usbus1
ugen2.2: <vendor 0x8087 product 0x0024> at usbus2
uhub4 on uhub1
uhub4: <vendor 0x8087 product 0x0024, class 9/0, rev 2.00/0.00, addr 2> on usbus2
ugen0.4: <CHICONY HP USB Multimedia Keyboard> at usbus0
ukbd0 on uhub0
ukbd0: <CHICONY HP USB Multimedia Keyboard, class 0/0, rev 2.00/1.00, addr 3> on usbus0
kbd2 at ukbd0
ukbd1 on uhub0
ukbd1: <CHICONY HP USB Multimedia Keyboard, class 0/0, rev 2.00/1.00, addr 3> on usbus0
kbd3 at ukbd1
ums0 on uhub0
ums0: <Microsoft Microsoft 3-Button Mouse with IntelliEye(TM), class 0/0, rev 1.10/3.00, addr 1> on usbus0
ums0: 3 buttons and [XYZ] coordinates ID=0
drmn0: successfully loaded firmware image with name: radeon/TURKS_pfp.bin
uhub3: 6 ports with 6 removable, self powered
drmn0: successfully loaded firmware image with name: radeon/TURKS_me.bin
uhub4: 8 ports with 8 removable, self powered
drmn0: successfully loaded firmware image with name: radeon/BTC_rlc.bin
drmn0: successfully loaded firmware image with name: radeon/TURKS_mc.bin
drmn0: successfully loaded firmware image with name: radeon/TURKS_smc.bin
[drm] Internal thermal controller without fan control
[drm] radeon: dpm initialized
drmn0: successfully loaded firmware image with name: radeon/SUMO_uvd.bin
[drm] GART: num cpu pages 262144, num gpu pages 262144
[drm] enabling PCIE gen 2 link speeds, disable with radeon.pcie_gen2=0
[drm] PCIE GART of 1024M enabled (table at 0x0000000000162000).
drmn0: WB enabled
drmn0: fence driver on ring 0 use gpu addr 0x0000000080000c00 and cpu addr 0x0xfffff8000eff8c00
drmn0: fence driver on ring 3 use gpu addr 0x0000000080000c0c and cpu addr 0x0xfffff8000eff8c0c
drmn0: fence driver on ring 5 use gpu addr 0x0000000000072118 and cpu addr 0x0xfffff800e0072118
[drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[drm] Driver supports precise vblank timestamp query.
drmn0: radeon: MSI limited to 32-bit
drmn0: radeon: using MSI.
[drm] radeon: irq initialized.
[drm] ring test on 0 succeeded in 4 usecs
[drm] ring test on 3 succeeded in 6 usecs
[drm] ring test on 5 succeeded in 2 usecs
[drm] UVD initialized successfully.
[drm] ib test on ring 0 succeeded in 0 usecs
[drm] ib test on ring 3 succeeded in 0 usecs
[drm] ib test on ring 5 succeeded
[drm] Connector HDMI-A-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.HDMI-A-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector DVI-I-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.DVI-I-1
[drm]   - kern.vt.fb.default_mode
[drm] Connector VGA-1: get mode from tunables:
[drm]   - kern.vt.fb.modes.VGA-1
[drm]   - kern.vt.fb.default_mode
[drm] Radeon Display Connectors
[drm] Connector 0:
[drm]   HDMI-A-1
[drm]   HPD4
[drm]   DDC: 0x6450 0x6450 0x6454 0x6454 0x6458 0x6458 0x645c 0x645c
[drm]   Encoders:
[drm]     DFP1: INTERNAL_UNIPHY2
[drm] Connector 1:
[drm]   DVI-I-1
[drm]   HPD1
[drm]   DDC: 0x6460 0x6460 0x6464 0x6464 0x6468 0x6468 0x646c 0x646c
[drm]   Encoders:
[drm]     DFP2: INTERNAL_UNIPHY
[drm] Connector 2:
[drm]   VGA-1
[drm]   DDC: 0x6430 0x6430 0x6434 0x6434 0x6438 0x6438 0x643c 0x643c
[drm]   Encoders:
[drm]     CRT1: INTERNAL_KLDSCP_DAC1
[drm] fb mappable at 0xE0363000
[drm] vram apper at 0xE0000000
[drm] size 8294400
[drm] fb depth is 24
[drm]    pitch is 7680
VT: Replacing driver "efifb" with new "fb".
start FB_INFO:
type=11 height=1080 width=1920 depth=32
cmsize=16 size=8294400
pbase=0xe0363000 vbase=0xfffff800e0363000
name=drmn0 flags=0x0 stride=7680 bpp=32
cmap[0]=0 cmap[1]=7f0000 cmap[2]=7f00 cmap[3]=c4a000
end FB_INFO
drmn0: fb0: radeondrmfb frame buffer device
[drm] Initialized radeon 2.50.0 20080528 for drmn0 on minor 0
wlan0: Ethernet address: 00:13:49:af:9e:64
lo0: link state changed to UP
wlan0: link state changed to UP
[ar5210] loaded
[ar5211] loaded
[ar5212] loaded
[ar5416] loaded
[ar9300] loaded
[ath_rate] loaded
[ath_dfs] loaded
[ath] loaded
ipfw2 (+ipv6) initialized, divert loadable, nat loadable, default to accept, logging disabled[/list]
# service ntpd status
* status: started

ouaille_aime_scier_
Posts: 53
Joined: Sun Sep 01, 2019 1:38 pm
Has thanked: 0
Been thanked: 6 times

Re: ntp issue ?

Post by ouaille_aime_scier_ »

Perhaps you could put this command in your rc.conf file :

Code: Select all

ntpd_sync_on_start="YES"
On my machine (XFCE community version) I had to modify the dashboard clock settings to re-enter the time zone that had disappeared.

christophe60_fr
Posts: 48
Joined: Thu Oct 29, 2015 3:05 pm
Has thanked: 0
Been thanked: 0

Re: ntp issue ?

Post by christophe60_fr »

She is already there.

ouaille_aime_scier_
Posts: 53
Joined: Sun Sep 01, 2019 1:38 pm
Has thanked: 0
Been thanked: 6 times

Re: ntp issue ?

Post by ouaille_aime_scier_ »

christophe60_fr wrote:
Mon Jun 29, 2020 6:12 am
She is already there.
I found this discussion on FreeBSD forums : https://forums.freebsd.org/threads/ntpd ... tup.68933/

christophe60_fr
Posts: 48
Joined: Thu Oct 29, 2015 3:05 pm
Has thanked: 0
Been thanked: 0

Re: ntp issue ?

Post by christophe60_fr »

Thank you for everything ouaille_aime_scier_ ,

I love GhostBSD, the improvements made for both installation and use are spectacular.
But too many problems remain: redshift does not work after its installation (unless compiled), phone visible via USB but inaccessible storage spaces, ntp does not work anymore, GhostBSD-20.04.1-XFCE is no longer installable (I tried several times)...
So for now, I’m giving up. I will retry the adventure at the next version.

ouaille_aime_scier_
Posts: 53
Joined: Sun Sep 01, 2019 1:38 pm
Has thanked: 0
Been thanked: 6 times

Re: ntp issue ?

Post by ouaille_aime_scier_ »

Before installing GhostBSD or FreeBSD, you should check your hardware to find out if all of the components are supported by the operating system. If you have too recent or too exotic material, you may not be able to operate everything.
Hardware recognition under BSD is not yet as complete as under Linux. At worst you can test a FreeBSD current which may offer drivers adapted to your hardware.
On my machine, redshift works thanks to a launch command line that I wrote in my .xinitrc file. My smartphone is well recognized in USB but I have to install a transfer software which naturally does not work under GhostBSD.

Post Reply