Can't boot unless I disable RST

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
Post Reply
izlude
Posts: 2
Joined: Sat May 16, 2020 3:56 pm
Has thanked: 0
Been thanked: 0

Can't boot unless I disable RST

Post by izlude »

Hi all, just a quick one. Dual booting Win10 (for now :P) and GhostBSD, separate drives. Mobo: Aorus Gaming 7.

Win10 is on a regular SATA drive + Optane (using RST in BIOS and the program). There's an option that says "RST Control for Storage Device on Port 17 - Enabled" (the optane stick). I keep it enabled to boot into Win10, but must disable it to get into GhostBSD, which exists on an M.2 stick on the 2nd M.2 port.

Is there any way to keep RST for port 17 enabled and still be able to boot? It just gets stuck on the GhostBSD splash. Tried verbose + single + safe, no details appear, always stuck on the splash. Thanks a mil. Having a blast with Ghost!

User avatar
ericbsd
Developer
Posts: 1516
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 47 times
Been thanked: 75 times

Re: Can't boot unless I disable RST

Post by ericbsd »

You are able to disable boot mute with 20.04 and 20.04.01 on the boot loader menu.

izlude
Posts: 2
Joined: Sat May 16, 2020 3:56 pm
Has thanked: 0
Been thanked: 0

Re: Can't boot unless I disable RST

Post by izlude »

Thanks, and now we get the info we need to diagnose this:
nvme_ctrlr_start_config_hook
run_interrupt_driven_hooks: still waiting after 120 seconds for nvme_ctrlr_start_config_hook (after 300 seconds and forever)

Post Reply