Software Station won't run

Everything related to Installing and maintaining software with pkg(pkgng).
Post Reply
brionl
Posts: 2
Joined: Mon Apr 13, 2020 4:46 pm
Has thanked: 1 time
Been thanked: 0

Software Station won't run

Post by brionl »

I just finished installing v20.03 in a VM under Hyper-V on Win 10 and I'm trying to install some more software. However, the System->Administration->Software Station is not cooperating. When I start it up, it asks for my user password, shows the window and starts loading.
It gets up to displaying the installed package lists, and then just closes, with no error messages, no window on the task bar or anything that will give me a clue why it's not working.
I used pkg to install one or two small things and those worked, but I don't really want to do each package one by one.

User avatar
ericbsd
Developer
Posts: 1526
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 47 times
Been thanked: 78 times

Re: Software Station won't run

Post by ericbsd »

Does it always crash?

When you use the pkg command you can install multiple packages in one command just add a space in between.
These users thanked the author ericbsd for the post:
brionl (Tue Apr 14, 2020 1:28 am)
Rating: 33.33%

brionl
Posts: 2
Joined: Mon Apr 13, 2020 4:46 pm
Has thanked: 1 time
Been thanked: 0

Re: Software Station won't run

Post by brionl »

Well, never mind now. I installed a couple packages manually, and rebooted a couple of times and it's working now.

I always enjoy it when something fixes it self and I never know what happened. :roll:

Post Reply