(solved) Can not install Ghost BSD

Share your ideas, questions or suggestions with us here.
Post Reply
User avatar
slughorn
Posts: 58
Joined: Mon Oct 02, 2017 2:55 pm
Location: Grimma / Germany
Has thanked: 7 times
Been thanked: 2 times

(solved) Can not install Ghost BSD

Post by slughorn » Wed Nov 27, 2019 2:40 pm

At first I tried to install GhostBSD 19.10 on VirtualBox. No success.
So I read here that Eric has also issues with Virtualbox.
So I tried on metal - also no success. Installation wrote the following lines:

Code: Select all

hdacc0: unexpected unsolicited response with tag0:00000
It appears that nothing more will happen.

In the past I installed GhostBsd on this machine successfull. It was a version with FreeBSD 11 stable as base.
Last edited by slughorn on Sun Dec 01, 2019 5:50 am, edited 1 time in total.

hunghung
Posts: 64
Joined: Tue Sep 24, 2019 1:31 pm
Has thanked: 2 times
Been thanked: 4 times

Re: Can not install Ghost BSD

Post by hunghung » Sat Nov 30, 2019 3:24 pm

slughorn wrote:
Wed Nov 27, 2019 2:40 pm
At first I tried to install GhostBSD 19.10 on VirtualBox. No success.
So I read here that Eric has also issues with Virtualbox.
So I tried on metal - also no success. Installation wrote the following lines:

Code: Select all

hdacc0: unexpected unsolicited response with tag0:00000
It appears that nothing more will happen.

In the past I installed GhostBsd on this machine successfull. It was a version with FreeBSD 11 stable as base.
Could you check if GhostBSD 19.09 work?
These users thanked the author hunghung for the post:
slughorn (Sun Dec 01, 2019 5:50 am)
Rating: 50%

User avatar
slughorn
Posts: 58
Joined: Mon Oct 02, 2017 2:55 pm
Location: Grimma / Germany
Has thanked: 7 times
Been thanked: 2 times

Re: Can not install Ghost BSD

Post by slughorn » Sat Nov 30, 2019 4:33 pm

Where can I get the older iso? On the website is no hint.

Edit: Have found it here:https://download.ghostbsd.org/releases/amd64/19.09/

I download try it tomorrow.

User avatar
slughorn
Posts: 58
Joined: Mon Oct 02, 2017 2:55 pm
Location: Grimma / Germany
Has thanked: 7 times
Been thanked: 2 times

(solved) Can not install Ghost BSD

Post by slughorn » Sun Dec 01, 2019 5:20 am

Now I have installed GhostBSD 19.09 successfully.
But what disturbs me is the is the permanent noise of the loudspeaker, even though if I switch the speaker on the trey out.This seems, it is a issue of my old PC:-(.
But installation went well.

hunghung
Posts: 64
Joined: Tue Sep 24, 2019 1:31 pm
Has thanked: 2 times
Been thanked: 4 times

Re: (solved) Can not install Ghost BSD

Post by hunghung » Tue Dec 03, 2019 5:16 am

slughorn wrote:
Sun Dec 01, 2019 5:20 am
Now I have installed GhostBSD 19.09 successfully.
But what disturbs me is the is the permanent noise of the loudspeaker, even though if I switch the speaker on the trey out.This seems, it is a issue of my old PC:-(.
But installation went well.
FreeBSD 12.1 (which GhostBSD 19.10 based on) has some problems with drm-kmod. FreeBSD 12.0 (which GhostBSD 19.09 based on) doesn't have such problems. But keep in mind GhostBSD is a rolling release system, so you will have problem installing new packages as the OS ABI is mismatch. The current packages were built for GhostBSD 19.10 and you are about to install them on GhostBSD 19.09.
These users thanked the author hunghung for the post:
slughorn (Tue Dec 03, 2019 9:02 am)
Rating: 50%

User avatar
slughorn
Posts: 58
Joined: Mon Oct 02, 2017 2:55 pm
Location: Grimma / Germany
Has thanked: 7 times
Been thanked: 2 times

Re: (solved) Can not install Ghost BSD

Post by slughorn » Tue Dec 03, 2019 9:02 am

hunghung wrote:
Tue Dec 03, 2019 5:16 am
slughorn wrote:
Sun Dec 01, 2019 5:20 am
Now I have installed GhostBSD 19.09 successfully.
But what disturbs me is the is the permanent noise of the loudspeaker, even though if I switch the speaker on the trey out.This seems, it is a issue of my old PC:-(.
But installation went well.
FreeBSD 12.1 (which GhostBSD 19.10 based on) has some problems with drm-kmod. FreeBSD 12.0 (which GhostBSD 19.09 based on) doesn't have such problems. But keep in mind GhostBSD is a rolling release system, so you will have problem installing new packages as the OS ABI is mismatch. The current packages were built for GhostBSD 19.10 and you are about to install them on GhostBSD 19.09.
Thanks for the information. I have updated my PC already, short after installation, but there were no issues.

hunghung
Posts: 64
Joined: Tue Sep 24, 2019 1:31 pm
Has thanked: 2 times
Been thanked: 4 times

Re: (solved) Can not install Ghost BSD

Post by hunghung » Wed Dec 04, 2019 11:58 pm

slughorn wrote:
Tue Dec 03, 2019 9:02 am
hunghung wrote:
Tue Dec 03, 2019 5:16 am
slughorn wrote:
Sun Dec 01, 2019 5:20 am
Now I have installed GhostBSD 19.09 successfully.
But what disturbs me is the is the permanent noise of the loudspeaker, even though if I switch the speaker on the trey out.This seems, it is a issue of my old PC:-(.
But installation went well.
FreeBSD 12.1 (which GhostBSD 19.10 based on) has some problems with drm-kmod. FreeBSD 12.0 (which GhostBSD 19.09 based on) doesn't have such problems. But keep in mind GhostBSD is a rolling release system, so you will have problem installing new packages as the OS ABI is mismatch. The current packages were built for GhostBSD 19.10 and you are about to install them on GhostBSD 19.09.
Thanks for the information. I have updated my PC already, short after installation, but there were no issues.
Glad that it work for you :D

Post Reply