[SOLVED]About system default keyboard layout

Questions about the installation of FreeBSD
Post Reply
User avatar
usuha
Posts: 9
Joined: Sun Aug 13, 2017 11:37 am
Location: Tokyo, Japan
Has thanked: 0
Been thanked: 0

[SOLVED]About system default keyboard layout

Post by usuha » Sat Mar 17, 2018 5:02 am

Hello.
I am using "GhostBSD XFCE".
I'd like to set the system default keyboard layout to "jp106".
If you know of how to set it, please give me a professor.
Last edited by usuha on Sun Mar 18, 2018 8:11 am, edited 1 time in total.

NevilleGoddard
Developer
Posts: 421
Joined: Thu Dec 22, 2016 10:30 pm
Location: Japan
Has thanked: 7 times
Been thanked: 4 times

Re: About system default keyboard layout

Post by NevilleGoddard » Sat Mar 17, 2018 8:56 am

I'm using GostBSD Xfce and I'm using a Japanese keyboard. Bit I'm using Japanese OADG 109 a

To set the keyboard go to Settings > Keyboard > Layout (tab)

If the 'Use system Defaults' is checked, uncheck it and then look at the 'Keyboard Layout' box below.

If the layout is not Japanese click the add button and choose Japanese layout. This should be jp106.

User avatar
usuha
Posts: 9
Joined: Sun Aug 13, 2017 11:37 am
Location: Tokyo, Japan
Has thanked: 0
Been thanked: 0

Re: About system default keyboard layout

Post by usuha » Sun Mar 18, 2018 8:09 am

Thanks a lot NevilleGoddard.
This problem was solved.

NevilleGoddard
Developer
Posts: 421
Joined: Thu Dec 22, 2016 10:30 pm
Location: Japan
Has thanked: 7 times
Been thanked: 4 times

Re: [SOLVED]About system default keyboard layout

Post by NevilleGoddard » Sun Mar 18, 2018 8:34 am

Your welcome! Greetings and welcome from Abiko in Chiba.

Post Reply