BSD Randomly Halts on Boot

Share your ideas, questions or suggestions with us here.
Post Reply
frogprince
Posts: 67
Joined: Mon Jul 10, 2017 9:50 pm
Has thanked: 5 times
Been thanked: 2 times

BSD Randomly Halts on Boot

Post by frogprince »

My BSD machine has removable hard drives, and I run both 10.3 and 11.1 on the same machine. With a fully updated 11.1, the boot process randomly halts at:

Code: Select all

cd0 at ata5 bus 0 scbus 5 target 0 lun 0
I don't see this behavior with 10.3 on the same machine. Has anyone else seen this behavior? Should I take this issue to the FreeBSD forum?
Vas you efer in Zinzinnati? Asus F1A75-M, AMD A8-3870 APU, 6 GB DDR3/120 GB SSD, GeForce 210, missing front drive panel just like its owner.

kraileth
Posts: 312
Joined: Sun Sep 04, 2016 12:30 pm
Has thanked: 0
Been thanked: 0

Re: BSD Randomly Halts on Boot

Post by kraileth »

frogprince wrote:I don't see this behavior with 10.3 on the same machine. Has anyone else seen this behavior? Should I take this issue to the FreeBSD forum?
Yes. That's still fairly early in the boot process while the kernel detects the hardware. GhostBSD runs a unmodified FreeBSD kernel and thus you should hit exactly the same behavior if you try it out with a mainline FreeBSD 11.1. If you do (what I absolutely would expect) it's something that needs to be resolved in upstream FreeBSD since we're only consuming it as the base for our distribution. But thanks for reporting! Things like that should be figured out and fixed.

ASX
Posts: 988
Joined: Wed May 06, 2015 12:46 pm
Has thanked: 0
Been thanked: 1 time

Re: BSD Randomly Halts on Boot

Post by ASX »

Hate when things show out some randomness :evil:
Computers are supposed to strictly follow what they are instructed to do, not behave randomly. :mrgreen:

Post Reply