Page 1 of 1

No network cards enable

Posted: Wed Jan 16, 2019 4:13 am
by kinou
Bonjour à toutes et tous (ou toi),

Je viens d'installer GhostBSD et débute totalement avec ce genre de distribution libre, je viens de Windows et je n'ai pas été super studieux sur les concepts de base du fonctionnement réseau donc je vais peut-être poser deux trois questions rébarbatives.
Il semblerai que ma carte réseau ne soit pas détectée. "No network cards enable" est indiqué quand je pointe l'icône réseau dans ma barre de tâche (je ne sais pas si elle a un autre nom ici). J'ai activé le wifi. Je détecte quand même des point d'accès et me connecte à eux. Mais pas d'accès à internet quand j'ouvre Mozilla

J'ai fait un "ifconfig" dans le terminal
kinou@kinou ~> ifconfig
re0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
options=8209b<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,VLAN_HWCSUM,WOL_MAGIC,LINKSTATE>
ether 08:62:66:b7:9e:ad
nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
media: Ethernet autoselect (none)
status: no carrier
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> metric 0 mtu 16384
options=680003<RXCSUM,TXCSUM,LINKSTATE,RXCSUM_IPV6,TXCSUM_IPV6>
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x2
inet 127.0.0.1 netmask 0xff000000
nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
groups: lo
wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
ether 7c:5c:f8:25:02:3d
nd6 options=29<PERFORMNUD,IFDISABLED,AUTO_LINKLOCAL>
media: IEEE 802.11 Wireless Ethernet autoselect (autoselect)
status: no carrier
ssid "" channel 2 (2417 MHz 11g)
regdomain FCC country US authmode OPEN privacy OFF txpower 30
bmiss 10 scanvalid 60 protmode CTS wme
groups: wlan
Je reste à dispo!

Merci d'avance pour toute aide quelle qu'elle soit ;)