Sound issues 10.3

Support with sound and multimedia cards on GhostBSD
wiredrunner
Posts: 6
Joined: Mon Jan 09, 2017 5:37 pm
Has thanked: 0
Been thanked: 0

Re: Sound issues 10.3

Post by wiredrunner »

I was able to make the change in etc/sysctl.conf adding the line hw.snd.default_unit=4

Rebooted and heard the GhostBSD startup sound!!

gbar
Posts: 33
Joined: Wed Apr 05, 2017 12:30 pm
Has thanked: 2 times
Been thanked: 0

Re: Sound issues 10.3

Post by gbar »

Hi folks,
Just my tuppence worth of problems.
I think my issue is different from others. I'm using a Lenovo X200 laptop and i couldn't get any sound from youtube. I tried installing a different browser as i think was suggested earlier, no luck. I've now tired to play an mp3 file.
Exaile is playing the track but when i go to System-Hardware-Sound it says 'No application is currently playing or recording audio' ?

gbar
Posts: 33
Joined: Wed Apr 05, 2017 12:30 pm
Has thanked: 2 times
Been thanked: 0

Re: Sound issues 10.3

Post by gbar »

Hi there,
Managed to get sound out of my Lenovo X200 but i can't figure out how to get sound by following the links suggested

sudo sysctl hw.snd.default_unit=1

Works for me but how to i make it a default so i don't need to write it in every time?
ta
gbar

ASX
Posts: 988
Joined: Wed May 06, 2015 12:46 pm
Has thanked: 0
Been thanked: 0

Re: Sound issues 10.3

Post by ASX »

gbar wrote:Hi there,
Managed to get sound out of my Lenovo X200 but i can't figure out how to get sound by following the links suggested

sudo sysctl hw.snd.default_unit=1

Works for me but how to i make it a default so i don't need to write it in every time?
ta
gbar
add the following to /etc/sysctl.conf

Code: Select all

hw.snd.default_unit=1

gbar
Posts: 33
Joined: Wed Apr 05, 2017 12:30 pm
Has thanked: 2 times
Been thanked: 0

Re: Sound issues 10.3

Post by gbar »

Cheers ASX,
surprised you managed to make sense of my gibberish question but it worked a charm
gbar

Post Reply