OpenGL version

Help with graphics cards on GhostBSD.
Post Reply
akrohn
Posts: 1
Joined: Tue Mar 23, 2021 1:45 pm
Has thanked: 0
Been thanked: 0

OpenGL version

Post by akrohn »

Dear Sirs: Yesterday I downloaded the latest version of GhostBSD (XFCE version), burned the DVD, started it correctly the graphic interface of the live version, used the applications for hours. I decided later to install it permanently in the hard disk. I used the link for install it present in the desktop. After installing, and booted the first time from the hard disk, appeared the message: "Require OpenGL version 2.1 or later"
Question: If the live version accepted the old graphics card, (Intel Chipset 945, motherboard with 4GB RAM) in the live mode without problems (without delays or incompatibility effects), why when installed in the hard disk refuses about the OpenGL version ? Can I configure some file, so I can use it ? Seems like X11 is being configured differently live vs hard disk. I used before some Linux versions (Debian, Ubuntu, SuSE, etc.), I'm a newbie in the BSD world, thanks in advance

Post Reply