Wifi Not Working 2 - solved!

Help with setting up network cards, including WiFi cards.
Post Reply
Posts: 253
Joined: Mon Sep 16, 2013 9:42 am
Has thanked: 2 times
Been thanked: 1 time

Wifi Not Working 2 - solved!

Post by hank2000 »

Hi Eric, hi Forum

In case, someone has the same "obstacles" to get started with WiFi and GhostBSD, my steps and what came out:

although subject in forum is already a year old, I experience the same problems with WiFi on an Asus EEE netbook with Atheros chip and GhostBSD 10.1 XFCE.
strange thing is:

1) had four or five installations cause once Dual boot didnt work (still does not, used entire disk now), then last time HAD wifi, did system update which killed my desktop (black screen with only cursor visible) then re-install
2) now reinstall done, with "ifconfig wlan0 up scan" can see my wifis around but:
3) with every step from wiki and forum incl. adapting rc.conf with:
ifconfig_wlan0="WPA DHCP"
and doin:
cat /etc/rc.conf | grep wlan0
get the right output but still "no carrier"...
also with another : ifconfig wlan0 up ...
what else should I try except the steps from "Why my WiFi don't work?" FAQ s and this forum tipps in here?
well then my idea was: what about the password to Router, so
latest update:

1)With atheros AR9285 detected by boot and the message "starting wpa_supplicant" after all the steps from "FAQs" and rc.conf configured and network restarted, I still get "no carrier"???
2) with "ifconfig wlan0 up scan" I still see the Wifi s in my neighbourhood, is there the password missing for connecting to my router and how was the command/parameter done?
3) and, yes indeed: my "wpa_supplicant" conf-file in /etc was there but empty, so no connect to router possible!
so status: solved! :mrgreen:
any hints I forgot may be added in here, if this helps... (just thought of this for beginners and/or netbook/laptop-users...
because I compl. lost overview, so combining FAQ and forum help might help (again) :)
best Achim

Post Reply