I would like to help me , if there is a way to watch tv dvb

Support for other hardware categories not listed below.
Post Reply
chrisfromgreece
Posts: 9
Joined: Mon Feb 19, 2018 11:19 am
Has thanked: 0
Been thanked: 0

I would like to help me , if there is a way to watch tv dvb

Post by chrisfromgreece » Mon Feb 19, 2018 11:50 am

1) I would like to help me , if there is a way to watch tv dvb
with my usb dvb-t tv tuner !
My usb is recognised and works on linux as a Zolid Mini DVB-T Stick
Please help me if its possible !

2) Also please help me find if there's a way to connect my bluetooth headphones !

User avatar
ericbsd
Developer
Posts: 1194
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 7 times
Been thanked: 5 times

Re: I would like to help me , if there is a way to watch tv

Post by ericbsd » Tue Feb 20, 2018 10:42 am

For Bluetooth support look this how-to thttp://forums.ghostbsd.org/viewtopic.php?f=76&t=970 and for the tv DVB-t support it might worth to google that under FreeBSD.

User avatar
ericbsd
Developer
Posts: 1194
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 7 times
Been thanked: 5 times

Re: I would like to help me , if there is a way to watch tv

Post by ericbsd » Tue Feb 20, 2018 10:44 am


chrisfromgreece
Posts: 9
Joined: Mon Feb 19, 2018 11:19 am
Has thanked: 0
Been thanked: 0

Re: I would like to help me , if there is a way to watch tv

Post by chrisfromgreece » Tue Feb 20, 2018 12:56 pm

Also please there is a bug where i can't change the volume of my soundcard ,
probably it detects the hdmi sound outputs from my graphics card and change the volume for these.
Is there any work around ?

User avatar
ericbsd
Developer
Posts: 1194
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 7 times
Been thanked: 5 times

Re: I would like to help me , if there is a way to watch tv

Post by ericbsd » Thu Feb 22, 2018 9:51 am

I do have the same issue and it is related to MATE defaulting HDMI instead of your sound card. I am running TrueOS with MATE for work with the TrueOS sound applet It changes the default card and MATE sound applet detect the same default so I will come back with a solution for you as soon as I have the answer.

In the same time mixer command will do the job.

Code: Select all

eturgeon@eturgeon ~> mixer
Mixer vol      is currently set to  85:85
Mixer pcm      is currently set to 100:100
Mixer speaker  is currently set to  57:57
Mixer line     is currently set to   1:1
Mixer mic      is currently set to  67:67
Mixer mix      is currently set to  35:35
Mixer rec      is currently set to  35:35
Mixer igain    is currently set to   0:0
Recording source: mic
eturgeon@eturgeon ~> mixer vol 84
Setting the mixer vol from 85:85 to 84:84.
eturgeon@eturgeon ~> mixer
Mixer vol      is currently set to  84:84
Mixer pcm      is currently set to 100:100
Mixer speaker  is currently set to  57:57
Mixer line     is currently set to   1:1
Mixer mic      is currently set to  67:67
Mixer mix      is currently set to  35:35
Mixer rec      is currently set to  35:35
Mixer igain    is currently set to   0:0
Recording source: mic
eturgeon@eturgeon ~>

Post Reply