USB-drive wont work [SOLVED]

Support for other hardware categories not listed below.
Post Reply
Posts: 1
Joined: Fri Feb 19, 2021 3:52 pm
Has thanked: 0
Been thanked: 0

USB-drive wont work [SOLVED]

Post by Nikolai1990 »

The ISO 21.01.20 simply did not work for me, installing the latest build (GhostBSD-12-21.02.19) did the trick.
It works with Fat32 and also NTFS format :)

Originial post:
Hello, I am quit new at this.
I have a UBS drive with 16 GB, and it is formatted in Fat32.

I have GhostBSD on a laptop installed with an older installation, and there it work just fine. I just plug in and go.

I have installed GhostBSD on my desktop, and there it does not work. I plug it in and nothing happens.
I have no idea where to start, and I have tried to consult the FreeBSD handbook, but I know GhostBSD is supposed to just work.

friendly regards

Posts: 11
Joined: Sat Apr 03, 2021 8:18 pm
Has thanked: 1 time
Been thanked: 1 time

Re: USB-drive wont work [SOLVED]

Post by JTJersey »

I had the same problem of the USB not mounting in 21.01.20 and found this which worked fine for me:
In a terminal: sudo pkg install -fy automount Exit from terminal and reboot.
When I moved to the current version 13 USB mounting worked just fine and still does. Good luck.,

Post Reply