pkg update and upgrade hangup (SOLVED)

Post your general questions or comments about GhostBSD here!
Post Reply
User avatar
galasrinnion
Posts: 40
Joined: Tue Oct 28, 2014 12:45 pm
Has thanked: 0
Been thanked: 0

pkg update and upgrade hangup (SOLVED)

Post by galasrinnion »

Hey there,
After a fresh install of 10.1, i ran pkg update and pkg upgrade. This is the output from the upgrade hangup; pkg: cups-2.1.3_2 conflicts with cups-base-2.0.3_3 (installs files into the same place). Problematic file: /usr/local/bin/cancel So the upgrade did not finish. What to do ?
Last edited by galasrinnion on Sat Apr 09, 2016 7:36 pm, edited 1 time in total.

User avatar
galasrinnion
Posts: 40
Joined: Tue Oct 28, 2014 12:45 pm
Has thanked: 0
Been thanked: 0

Re: pkg update and upgrade hangup

Post by galasrinnion »

I removed the cups-base package. Then continued with the octopkg upgrade. added kldload "cuse4bsd" & "cuse" to /etc/defaults/rc.conf. Also added gdm_enable=YES to /etc/defaults/rc.conf.
Haapy Happy Happy. everything is back to normal.

User avatar
ericbsd
Developer
Posts: 1525
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 47 times
Been thanked: 78 times

Re: pkg update and upgrade hangup (SOLVED)

Post by ericbsd »

I am sorry that I did not reply on time, but I am happy that you figure it your self.

Post Reply