Prealph4 11.0

Questions about the installation of FreeBSD
Post Reply
dave-570
Posts: 14
Joined: Wed Jun 29, 2016 8:55 pm
Has thanked: 0
Been thanked: 0

Prealph4 11.0

Post by dave-570 »

I recently installed or tried to install GhostBSD-PREALPHA4-amd64 and found a few problems. The /usr/local/etc/X11/xinit/xinitrc file had no entry to load the mate or xfce4 desktop. There is no nvidia support. I was just wondering if anyone else has had this problem and if it might have just been and oversight and not really a bug.??

User avatar
ericbsd
Developer
Posts: 1516
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 47 times
Been thanked: 76 times

Re: Prealph4 11.0

Post by ericbsd »

There was some problem in XFCE, but mate should be ok. For sure other then nv and vesa there was no nvidia drivers installed in prealpha 4, but in ALPHA 1 the latest nvidia will be install.

User avatar
ericbsd
Developer
Posts: 1516
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 47 times
Been thanked: 76 times

Re: Prealph4 11.0

Post by ericbsd »

I have made new ISO ftp://ghostbsd.org/pub/GhostBSD/release ... .0-ALPHA1/.

It is not the official ALPHA one but since I need people to find all the problem I figure I give the link. it also include nvidia drivers for newer card.

dave-570
Posts: 14
Joined: Wed Jun 29, 2016 8:55 pm
Has thanked: 0
Been thanked: 0

Re: Prealph4 11.0

Post by dave-570 »

Ok, thanks for reply. I did get PREALPH4 Xfce4 working. It had a typo in loader.conf, so the loader would not load the kernel modules. I installed the lastest NVIDIA dirvers and it seems to be working very well. I will install APLHA 1 and see how that works and let you know!!!

dave-570
Posts: 14
Joined: Wed Jun 29, 2016 8:55 pm
Has thanked: 0
Been thanked: 0

Re: Prealph4 11.0

Post by dave-570 »

got ALPHA1 installed and after installing the latest NVIDIA driver from the NVIDIA web site, ALPHA1 11.0 so far, is working famously !! I believe the driver is nvidia 376.26.

Post Reply