Cannot Install Ghostbsd on Laptop

Questions about the installation of FreeBSD
Post Reply
leegold
Posts: 23
Joined: Wed Aug 28, 2013 11:58 am
Has thanked: 0
Been thanked: 0

Cannot Install Ghostbsd on Laptop

Post by leegold » Tue Aug 09, 2016 1:41 am

Hi,

I have 10.1, the md5sum checks OK. it's the 32bit.

Its an ASUS Aspire one 722. In the bios I set the hard disk to IDE mode.

I get to the graphic install where I have 3 choices:
for graphic install and vesa mode it does the same thing:
...
Mounting from cd9660:/dev/iso9660/GhostBSD failed with error 19
...
mountroot>

For ACPI off it does:

it starts doing

interrupt storm detected on "irq11" ; throttling interupt source

or the number might be not 11 but 7 or 10 and it keeps repeating the line above and nothing happens.


I should mention that this compact laptop does not have a DVD drive in it. So I have a USB DVD player hooked-up to it. Ubuntu installs and work OK with his setup. But thought I'd mention that.

Question:

I thought there would be a live disk options along with the install options but I don't see that?

Question:

How do I get it to accept one of the three options in the graphic install screen and start the install?

Thanks

leegold
Posts: 23
Joined: Wed Aug 28, 2013 11:58 am
Has thanked: 0
Been thanked: 0

Re: Cannot Install Ghostbsd on Laptop

Post by leegold » Tue Aug 09, 2016 4:42 pm

mountroot> cd9660:/dev/cd0

and then I got the live desktop. Wireless worked after # ifconfig wlan0 up

It looks good and I will install it. Thank you for your hard work!

User avatar
ericbsd
Developer
Posts: 1193
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 7 times
Been thanked: 5 times

Re: Cannot Install Ghostbsd on Laptop

Post by ericbsd » Wed Aug 10, 2016 5:53 pm

Yea I am not sure that USB CD/DVD drive is supported, but if you have a USD stick of 2GB or more you could use that.

User avatar
ericbsd
Developer
Posts: 1193
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 7 times
Been thanked: 5 times

Re: Cannot Install Ghostbsd on Laptop

Post by ericbsd » Wed Aug 10, 2016 5:55 pm

By the way I have respond to you issue reported in our issue system.

Post Reply