"Cannot mount volume" - "Installation has failed!"

Questions about the installation of FreeBSD
Post Reply
Monti
Posts: 14
Joined: Mon Jul 13, 2015 6:50 pm
Has thanked: 0
Been thanked: 0

"Cannot mount volume" - "Installation has failed!"

Post by Monti » Sat Jul 18, 2015 8:19 am

Hi,

I am trying to install GBSD on my old mans laptop, but is unsuccessful in doing so. I have received two error messages during the installation.

The computer is an AMD Thurion 64 X2 with a SSD disk.

The first message was "Cannot mount volume": Error org.freedesktop.Hal.DeviceUnknownError - An unknown error occured. (I have noticed that this has been reported as issue#0000035 over at issues.ghostbsd.org. No comments yet though)

The seccond message after 80% installation progress was: "Installation Error / Installation has failed! - Please report the error to the GhostBSD issue system, and be sure to provide tmp/.pc-sysinstall/pc-sysinstall.log" (I have looked through issue#0000031 and see that pc-sysinstall.log for that issue is similar to the information given in my pc-sysinstall.log. Though Eric comments that it looks like a user to interface issue. I can't get this to fit with my experience.)

pc-sysinstall.log says:

Code: Select all

kern.geom.debugflags: 0 -> 16
kern.geom.label.disk_ident.enable: 0 -> 0
Running gpart modify on /dev/ada0
Running: gpart modify -t freebsd -i 1 /dev/ada0
ada0s1 modified
Cleaning up /dev/ada0s1
Running: dd if=/dev/zero of=/dev/ada0s1 count=1024
1024+0 records in
1024+0 records out
524288 bytes transferred in 0.106265 secs (4933776 bytes/sec)
Running: gpart create -s BSD /dev/ada0s1
ada0s1 created
Running: gpart add -s 14999M -t freebsd-ufs -i 1 /dev/ada0s1
ada0s1a added
Running: gpart add -s 38088M -t freebsd-ufs -i 2 /dev/ada0s1
ada0s1b added
Running: gpart add -s 4146M -t freebsd-swap -i 4 /dev/ada0s1
ada0s1d added
Running: gpart bootcode -b /boot/boot /dev/ada0s1
bootcode written to ada0s1
NEWFS: /dev/ada0s1a - UFS+SUJ
Running: newfs -t  -U /dev/ada0s1a
/dev/ada0s1a: 14999.0MB (30717952 sectors) block size 32768, fragment size 4096
	using 24 cylinder groups of 626.09MB, 20035 blks, 80256 inodes.
	with soft updates
super-block backups (for fsck_ffs -b #) at:
 192, 1282432, 2564672, 3846912, 5129152, 6411392, 7693632, 8975872, 10258112,
 11540352, 12822592, 14104832, 15387072, 16669312, 17951552, 19233792,
 20516032, 21798272, 23080512, 24362752, 25644992, 26927232, 28209472, 29491712
Running: sync
Running: tunefs -j enable /dev/ada0s1a
tunefs: soft updates journaling set
Using inode 4 in cg 0 for 33554432 byte journal
Running: sync
Running: glabel label rootfs0 /dev/ada0s1a
Running: sync
NEWFS: /dev/ada0s1b - UFS+SUJ
Running: newfs -t  -U /dev/ada0s1b
/dev/ada0s1b: 38088.0MB (78004224 sectors) block size 32768, fragment size 4096
	using 61 cylinder groups of 626.09MB, 20035 blks, 80256 inodes.
	with soft updates
super-block backups (for fsck_ffs -b #) at:
 192, 1282432, 2564672, 3846912, 5129152, 6411392, 7693632, 8975872, 10258112,
 11540352, 12822592, 14104832, 15387072, 16669312, 17951552, 19233792,
 20516032, 21798272, 23080512, 24362752, 25644992, 26927232, 28209472,
 29491712, 30773952, 32056192, 33338432, 34620672, 35902912, 37185152,
 38467392, 39749632, 41031872, 42314112, 43596352, 44878592, 46160832,
 47443072, 48725312, 50007552, 51289792, 52572032, 53854272, 55136512,
 56418752, 57700992, 58983232, 60265472, 61547712, 62829952, 64112192,
 65394432, 66676672, 67958912, 69241152, 70523392, 71805632, 73087872,
 74370112, 75652352, 76934592
Running: sync
Running: tunefs -j enable /dev/ada0s1b
tunefs: soft updates journaling set
Using inode 4 in cg 0 for 33554432 byte journal
Running: sync
Running: glabel label home0 /dev/ada0s1b
Running: sync
Running: sync
Running: glabel label swap0 /dev/ada0s1d
Running: sync
mount -o rw /dev/ada0s1a -> /mnt/
Running: mount -o rw /dev/ada0s1a /mnt/
mount -o rw /dev/ada0s1b -> /mnt/home
Running: mount -o rw /dev/ada0s1b /mnt/home
FOUND DVD: /dev/cd0
pc-sysinstall: Starting Extraction
EXITERROR: ERROR: Failed to copy files
Unmounting: /dev/ada0s1b
Running: umount -f /dev/ada0s1b
Running: swapoff /dev/ada0s1d
swapoff: /dev/ada0s1d: Invalid argument
Unmounting: /mnt
Running: umount -f /mnt
Unmounting DVD/USB media: /cdmnt-install
Running: umount -f /cdmnt-install
After "Cannot mount volume" I decided to just click OK on the three same messages I got and let the installation continue where it did seem to continue. The progress indicator finally stopped at about 80% before the "Installation has failed!" popped up. I have never worked with SSD disks before, so I do not know if this is an issue in this matter. Both / and /home are showing up in Caja.

Some feedback would be much appreciated.

Thanks :)

Post Reply