Artifacts During Install With Ghost BSD 18.12

Questions about the installation of FreeBSD
Post Reply
Posts: 3
Joined: Fri Mar 08, 2019 11:35 pm
Has thanked: 0
Been thanked: 1 time

Artifacts During Install With Ghost BSD 18.12

Post by PublicNuisance »

On one of my systems I tried installing GhostBSD 18.12 from a USB. After the initial boot screen and before it gets to the desktop it would get stuck and only display artifacts on the screen. I could see nothing except artifacts, looked like a TV displaying the lines of colour. I left it there for 10 minutes but it never progressed. I tried buring the .iso to two different flash drives and it happened both times. I also tried them on my other system and it worked fine. Now luckily I found a workaround. The 18.10 image didn't do this so I simply installed GhostBSD 18.10 and then upgraded to 18.12 and everything is working fine, I'm not sure the specific cause but I just figured I would mention it.

The system in question:

AMD X3 710 | 6GB DDR3-1333 | MSI Radeon HD5450 1GB | OCZ Vertex 4 128GB | Biostar TA870+ | Enermax 535 Watt | HP E221i @1920*1080 60hz
AMD FX-6100 | 16GB DDR3-1333 | Radeon HD4350 1GB |Samsung 850 Evo 250GB | HP E221i @1920*1080 60hz

Post Reply