Volume control

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
Post Reply
Grenouille
Posts: 11
Joined: Fri Nov 13, 2015 6:44 am
Location: Europe
Has thanked: 0
Been thanked: 0

Volume control

Post by Grenouille » Fri Nov 13, 2015 7:26 am

Hello,

The volume applet in the panel (MATE desktop) is there but does not work : if I play a YouTube video for example, I can move the cursor in the panel as much as I want, but the volume stays at the same level. I can only use the cursor on the YouTube video to set the sound level. On my keyboard (HP Pavilion dv6 laptop), there are special keys for setting the volume, and those do not work as well.

User avatar
ericbsd
Developer
Posts: 1392
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 36 times
Been thanked: 46 times

Re: Volume control

Post by ericbsd » Sat Nov 14, 2015 8:18 am

On the panel menus got to System/Preferences/Sound try to change the volume from there. If doesn't work try mixer in terminal.

Code: Select all

ericbsd@eric /u/h/e/gbi> mixer
Mixer vol      is currently set to  52:52
Mixer pcm      is currently set to 100:100
Mixer speaker  is currently set to  57:57
Mixer line     is currently set to   1:1
Mixer mic      is currently set to  67:67
Mixer mix      is currently set to  35:35
Mixer rec      is currently set to  35:35
Mixer igain    is currently set to   0:0
Recording source: mic
ericbsd@eric /u/h/e/gbi> mixer vol 60
Setting the mixer vol from 52:52 to 60:60.
ericbsd@eric /u/h/e/gbi> mixer
Mixer vol      is currently set to  60:60
Mixer pcm      is currently set to 100:100
Mixer speaker  is currently set to  57:57
Mixer line     is currently set to   1:1
Mixer mic      is currently set to  67:67
Mixer mix      is currently set to  35:35
Mixer rec      is currently set to  35:35
Mixer igain    is currently set to   0:0
Recording source: mic

Post Reply