Live Session Fails to boot

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
Post Reply
Posts: 1
Joined: Mon Sep 21, 2020 5:36 am
Location: South East Montana
Has thanked: 0
Been thanked: 0

Live Session Fails to boot

Post by ranchhand »

Boot up with

from an image dd copied to stick using Linux will boot to the menu screen and that is pretty much it.

All menu options on initial menu give either total failure or end with a blank, white screen.

Attempting to use the single user menu entry simply sits and does nothing on screen while fan speeds approach take off speeds and I kill the process. If I boot to my main Linux install on a usb external drive the cpu temp will be around 60C degrees or higher - socket temp will be 64 or higher.

Was suggested I try the F9 key to get to a root cli environment. This had no effect on any screen (menu or the blank, white desktop. For entertainment I tried F1 through F8. No effect - all were run as

This is not really a plea for help at this point. Meerly a prefface - have the newer ISO 20.08.04-XFCE.iso and am going to copy it to the stick and see if this will still be a problem.

I DO NOT dual boot Linux/Win. My wife and I switched from Win to Linux in 2008 - we didn't dual boot then either - bought a new box complete with Vista!.

I am greatful to the fine folks at MS for releasing that Win version - if they had stuck with W98 I probably would have stuck with Win.

I can't say I am at all dissapointed with Linux. Fine OS. I am extremely worried about the increased influence of MS on the Linux Foundation. It is my firm beleif that when W10 (haven't seen it) has reached EOL which is supposed to be - according to MS - the "last Windows version" that whatever they call their next version will be basically the windows gui stack cobbled to work on top of a Win custome Linux kernel.

I hold a grudge. Not going to run the same basic kernel as Windows.

I intend to be using BSD when that happens as my production OS. BSD of some 'flavor'.

FreeBSD base looks from where I sit knowledge wise currently (basically in an "ignerant idiot" seat) looks like the best shot.

Have conspired with Georgiaboy for years now about Linux. He beat me to BSD. Has 2 working installs based on FreeBSD!

I am obviously getting behind here and am going to catch up.

The computer is not a brand name - I built it.
My computer is a desktop runs on the following hardware
M5A99FX Pro R2.0
Cpu is a AMD
FX 6300

Video card which to me seems the likely problem is listed by (linux)
Radeon HD 6450/7450/8450

I have not pulled it to check but is either a 64* or 74* was one I actually had in put in the old Dell - but did buy another one of the same serries so can't guarantee that it isn't a 7450.

Sound I have not tried obviously - be surprised if it doesn't work as it is integreted
[AMD/ATI] SBx00 Azalia (Intel HDA)

Not actually making any assumptions here - didn't when I switched to Linux - but I do suspect some sort of 'hitch' in the video support.

I do actually get a white screen with the Ghost Live Session though indicating at least some video output from the system.

Have reformated a 8GB usb2 stick using linux tool
with a
"id" called 5a and "format" call FreeBSD

by cfdisk - I can't verify this currently with any tool I can think of right now in Linux (Debian sid). My go to tool is the 'root environment too'
~# blkid
which still shows it having 3 partitions formatted for knopix

So does the user land tool
~$ lsblk

The 4GB stick that tries to boot Ghost doesn't show up for either tool at all. Basicly claims there is nothing in /dev/sdf.

Trying it in different usb port does acknowlege it is actually there. Going back then after using the "eject" option to the original port also shows it (with change of /dev name) but neither gives info on file system - just says "part" which I assume in one partition that the system simply doesn't recognize at all but at least sees the partition.

dd: failed to open 'dev/sdg1': No such file or directory

when used in this manner
root@debian:~# dd if=/media/Shared/ISO/BSD/GhostBSD-20.08.04-XFCE.iso of=dev/sdg1 bs=4M conv=sync

Stick shows up in boot menu (F8 on this MB) and shows welcome screen for Knopix. So I obviously have some system problems but had switched to a different install to try that out - Debian9 (Stretch).

Back on my 'production' install (Debian Sid) I get told knopix is on the stick with
lsblk in user land
blkid in root environment returns just the partition uuid
cfdisk (root environment partitioning tool) actually sees it as a
Partition type: FreeBSD (a5)

which is a relief - at least identifies the work of the same tool (different - older - version).

If were ever get this thing to actually function I would install it. Preferably would use zfs for sure - there actually seems to be support for that in Debian (Sid anyway) have no idea what this partition format actually is that cfdisk is calling "FreeBSD (a5)" I haven't installed any extra BSD file system support packages at this time.

But I have to get some install media to actually work and I don't see an install option on the boot menu at all so assume that function is accessed from the live session desktop.

Post Reply