cannot update pkg manager

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
Post Reply
finalmk2
Posts: 2
Joined: Tue Sep 29, 2020 10:44 am
Has thanked: 0
Been thanked: 0

cannot update pkg manager

Post by finalmk2 »

Hello everyone

I just installed GhostBSD for the first time and was excited.

I tired to install some apps using

'pkg install' command, but it shows as follows
-------------------------------------------------------------------------------------------------------
Updating GhostBSD repository catalogue...
GhostBSD repository is up to date.
All repositories are up to date.
New version of pkg detected; it needs to be installed first.
The following 1 package(s) will be affected (of 0 checked):

Installed packages to be UPGRADED:
pkg: 1.15.4 -> 1.15.6 [GhostBSD]

Number of packages to be upgraded: 1

7 MiB to be downloaded.

Proceed with this action? [y/N]: y
pkg: http://pkg.us.ghostbsd.org/stable/FreeB ... 1.15.6.txz: Not Found
-------------------------------------------------------------------------------------------------------

is something wrong with pkg mirror site at the moment??

because I cannot update my pkg, I'm not able to do...well anything at the moment.

User avatar
ericbsd
Developer
Posts: 1627
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 57 times
Been thanked: 87 times

Re: cannot update pkg manager

Post by ericbsd »

All mirrors are syncing right now it is just normal.

finalmk2
Posts: 2
Joined: Tue Sep 29, 2020 10:44 am
Has thanked: 0
Been thanked: 0

Re: cannot update pkg manager

Post by finalmk2 »

Thanks!
just bad timing :)

User avatar
ericbsd
Developer
Posts: 1627
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 57 times
Been thanked: 87 times

Re: cannot update pkg manager

Post by ericbsd »

I will try to add code to not send notification if it is syncing in the future.

Post Reply