[Solved] pkg update error

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
Post Reply
jf
Posts: 2
Joined: Tue Feb 04, 2020 3:57 pm
Has thanked: 0
Been thanked: 0

[Solved] pkg update error

Post by jf »

Installed packages to be UPGRADED:
pkg: 1.12.0 -> 1.12.0_1

Number of packages to be upgraded: 1

6 MiB to be downloaded.

Proceed with this action? [y/N]: y
pkg: http://pkg.ghostbsd.org/stable/FreeBSD: ... 12.0_1.txz: Not Found
Last edited by jf on Tue Feb 04, 2020 4:49 pm, edited 1 time in total.

User avatar
ericbsd
Developer
Posts: 1526
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 47 times
Been thanked: 78 times

Re: pkg update error

Post by ericbsd »

The sever is syncing the new packages.

jf
Posts: 2
Joined: Tue Feb 04, 2020 3:57 pm
Has thanked: 0
Been thanked: 0

Re: pkg update error

Post by jf »

thank you

SOLVED

Post Reply