Page 1 of 1

mouse cursor - bit too senstive and fast even on lowest setting

Posted: Tue Jan 15, 2019 4:14 am
by breadmoth
So I am just playing with GhostBSD18.12 in a VM (VirtualBox 6), very nice but just one problem, and that is the mouse. I have it set to the lowest sensitivity and acceleration - see screenshot; and it flies just be me nudging my mouse. I mean, if that is the lowest setting, will it go to plaid in the highest setting? Slow down mouse!

Re: mouse cursor - bit too senstive and fast even on lowest setting

Posted: Tue Jan 15, 2019 4:28 am
by breadmoth
So I went into the settings for VirtualBox, and changed the pointing device from PS/2 to USB Tablet, and now it is much better moving the mouse around , however now I cannot click on anything. I even rebooted and booted only the live environment only, same thing. The speed on the mouse is now sane, but I just cannot click on anything nothing happens when I click on an icon or menu. So I am stuck. I can either have a sensitive and too much of an accelerated mouse cursor, or a normal speed mouse cursor that I cannot actually click on anything.

Re: mouse cursor - bit too senstive and fast even on lowest setting

Posted: Mon Apr 15, 2019 3:23 pm
by willbproggin
I am running 19.04 on bare metal, and my USB trackball also is extremely sensitive and fast on the lowest setting. I don't think the pointer arrow is this sensitive on stock FreeBSD.

Re: mouse cursor - bit too senstive and fast even on lowest setting

Posted: Fri Apr 19, 2019 4:32 pm
by willbproggin
I have found a relatively easy solution to the fast mouse acceleration. I have added:

Code: Select all

xset m 1 1
to my startup programs. This slows the mouse down to a reasonable speed. Hopefully this can help others...
.
xset-1-1-slow-mouse-down.png
xset-1-1-slow-mouse-down.png (19.36 KiB) Viewed 776 times
:)

Re: mouse cursor - bit too senstive and fast even on lowest setting

Posted: Tue Jul 16, 2019 5:38 pm
by LargoExpress
willbproggin wrote:
Fri Apr 19, 2019 4:32 pm
I have found a relatively easy solution to the fast mouse acceleration. I have added:

Code: Select all

xset m 1 1
to my startup programs. This slows the mouse down to a reasonable speed. Hopefully this can help others...
.
xset-1-1-slow-mouse-down.png

:)
Thank you! While it doesn't want to load the command on startup for me, as confirmed by

Code: Select all

xset q
the command

Code: Select all

xset m 1 1
does actually work if entered into a terminal. So not quite as automatic, but if I'm going to be in the desktop for any length of time, definitely worth it. Registered just to thank you! :mrgreen: