Very stupid bug (another one)

Need support for GhostBSD. Ask here if your question does not fit elsewhere.
Post Reply
naka85
Posts: 8
Joined: Mon May 13, 2019 3:27 pm
Has thanked: 0
Been thanked: 0

Very stupid bug (another one)

Post by naka85 » Wed Jun 05, 2019 5:29 pm

Howis it possible to shutdown?
A process forbid the shutdown "ati-spi..."

mapsware
Posts: 12
Joined: Tue May 07, 2019 11:22 pm
Location: Hermosillo, Son. Mexico
Has thanked: 0
Been thanked: 0

Re: Very stupid bug (another one)

Post by mapsware » Sat Jun 08, 2019 12:01 pm

Go to a virtual terminal with Ctrl + Alt + F1 login as root and run shutdown -p now

plumtreed
Posts: 59
Joined: Sat Nov 03, 2018 7:14 am
Location: Australia
Has thanked: 2 times
Been thanked: 8 times

Re: Very stupid bug (another one)

Post by plumtreed » Sat Jun 08, 2019 9:57 pm

......BSD based systems usually shut down simply and faultlessly by pressing on/off switch once and letting BSD shut down in due course;).............it's what I do.

frogprince
Posts: 61
Joined: Mon Jul 10, 2017 9:50 pm
Has thanked: 4 times
Been thanked: 2 times

Re: Very stupid bug (another one)

Post by frogprince » Fri Jun 21, 2019 11:44 pm

I have the same shutdown problem; the MATE shutdown buttons on the panel no longer work after my last upgrade. I'm running Ghost 19.04 on an ASUS F1A75-M mobo (AMD) with BIOS version 0304, and nVidia graphics. Clicking on "shut down" only logs off, and the shutdown button on the login screen is greyed out. I've been power switch forcing it off.
Vas you efer in Zinzinnati? Asus F1A75-M, AMD A8-3870 APU, 6 GB DDR3/120 GB SSD, GeForce 210, missing front drive panel just like its owner.

naka85
Posts: 8
Joined: Mon May 13, 2019 3:27 pm
Has thanked: 0
Been thanked: 0

Re: Very stupid bug (another one)

Post by naka85 » Tue Dec 03, 2019 2:45 pm

Another bug...
The screen saver can not be inactivate with the System/settings/etc menu...
20 min is not too long when you use a computer.
When you _try_ to use a computer.

Post Reply