GhostBSD 11.0 ALPHA1 is ready!

News and Announcements related to GhostBSD
kraileth
Developer
Posts: 312
Joined: Sun Sep 04, 2016 12:30 pm
Has thanked: 0
Been thanked: 0

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by kraileth » Tue Feb 14, 2017 5:59 am

rbrick49 wrote:I have xfce
Ah, ok. I don't remember what executable Xfce uses for its control center. But if this problem is just related to the printer settings (and not any other config utility as well), you should in fact be good to run this (on either Xfce or MATE):

Code: Select all

sudo system-config-printer

rbrick49
Posts: 17
Joined: Mon Feb 13, 2017 7:42 am
Has thanked: 0
Been thanked: 0

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by rbrick49 » Tue Feb 14, 2017 6:04 am

kraileth wrote:
rbrick49 wrote:I have xfce
Ah, ok. I don't remember what executable Xfce uses for its control center. But if this problem is just related to the printer settings (and not any other config utility as well), you should in fact be good to run this (on either Xfce or MATE):

Code: Select all

sudo system-config-printer
that did it thanks mate
regards Ron

kraileth
Developer
Posts: 312
Joined: Sun Sep 04, 2016 12:30 pm
Has thanked: 0
Been thanked: 0

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by kraileth » Tue Feb 14, 2017 6:16 am

rbrick49 wrote:that did it thanks mate
regards Ron
You're welcome! I guess that this is happening due to GhostBSD switching the privilege elevation library. So: Good find!

NevilleGoddard
Developer
Posts: 394
Joined: Thu Dec 22, 2016 10:30 pm
Location: Japan
Has thanked: 3 times
Been thanked: 1 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by NevilleGoddard » Tue Feb 14, 2017 8:05 am

What make of printer do you have? My HP printer is working perfectly with a usb connection on my main computer and wi-fi connection on my laptop. When you set up the computer you must be a root user. Can you descibe in more detail what goes wrong?

NevilleGoddard
Developer
Posts: 394
Joined: Thu Dec 22, 2016 10:30 pm
Location: Japan
Has thanked: 3 times
Been thanked: 1 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by NevilleGoddard » Tue Feb 14, 2017 8:12 am

kraileth wrote:
NevilleGoddard wrote:Also sometimes the live usb wont make it to the desktop for some reason. It freezes after selecting "startxfce4" after starting to do this for a while it just stops at starting thunar, or starting desktop manager. Sometimes it will get to desktop with dark grey wallpaper, not the default wallpaper. Maybe there's something wrong with my machine, I don't know.
Confirmed, it is definitely not your machine. However I'd say the Xfce version rather unproblematic compared to MATE in Alpha 1... I've tried to install it on three machines and I needed lots of patience - X11 starts up just fine but that's it most of the time. In 9 out of 10 attempts I'm left with a black screen with the white arrow cursor. I can move it but clicking does not do anything. Waiting a while sometimes (rarely, though) leads to the background being loaded eventually but it definitely won't continue after that and I have to restart the machine. In some cases instead of the arrow cursor the "busy" cursor is shown. In about 10% of my attempts the desktop background is displayed quickly like it should. In most cases however, things stop right there again and the panel or the desktop icons never appear...

Ironically my very first attempt worked just like it should but I chose the wrong bootloader. Trying again exposed the long line of problems described above. I tried various computers and laptops and this is common behavior unfortunately. As it worked once, I didn't give up until it worked a second time. And a day later I tried out Xfce which had the "dark grey" issue the first time and worked at the second attempt. Since then I have been unable to install MATE again (with the Alpha 1 ISO). I'm not exaggerating when I say that so far it has only worked twice in way over 100 attempts (I've been repeating this for hours while doing some reading). The second time I managed to get a working live session I looked at X11's log but didn't find clue of what went differently from the other attempts. Haven't had any luck on real hardware since then.

On virtualbox MATE usually starts fine (however the "Auto Video Configuration" option is needed). It tends to "hang", though, so that the menu cannot actually be used. Sometimes when that is the case black artifacts are shown in the panel. Haven't tried out the 32 bit image, yet.
Thanks kraileth

NevilleGoddard
Developer
Posts: 394
Joined: Thu Dec 22, 2016 10:30 pm
Location: Japan
Has thanked: 3 times
Been thanked: 1 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by NevilleGoddard » Tue Feb 14, 2017 8:14 am

Where have the thank buttons gone?

User avatar
ericbsd
Developer
Posts: 1180
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 3 times
Been thanked: 4 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by ericbsd » Tue Feb 14, 2017 8:19 am

Clear you browser cash maybe.

User avatar
ericbsd
Developer
Posts: 1180
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 3 times
Been thanked: 4 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by ericbsd » Tue Feb 14, 2017 8:23 am

I test the permission and you can not thank in here I will see what I can do for that.

NevilleGoddard
Developer
Posts: 394
Joined: Thu Dec 22, 2016 10:30 pm
Location: Japan
Has thanked: 3 times
Been thanked: 1 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by NevilleGoddard » Tue Feb 14, 2017 8:36 am

Thanks eribsd

rbrick49
Posts: 17
Joined: Mon Feb 13, 2017 7:42 am
Has thanked: 0
Been thanked: 0

Re: GhostBSD 11.0 ALPHA1 is ready!

Post by rbrick49 » Tue Feb 14, 2017 8:54 am

NevilleGoddard wrote:What make of printer do you have? My HP printer is working perfectly with a usb connection on my main computer and wi-fi connection on my laptop. When you set up the computer you must be a root user. Can you descibe in more detail what goes wrong?
epson L565 its working good couldnt get printer lock to unlock

Post Reply