Search found 22 matches

by amtrakuk
Mon Oct 02, 2017 6:07 am
Forum: Installing GhostBSD
Topic: Dell Latitiude E6410
Replies: 10
Views: 6251

Dell Latitiude E6410

I'm having problems booting on a Dell lat E6410. it just boots to a prompt at the point its meant to load the GUI. I'm assuming it is something to do with the NVIDIA GPU?
by amtrakuk
Thu Sep 28, 2017 12:00 pm
Forum: General support
Topic: Nearly perfect for me, but..
Replies: 17
Views: 7937

Re: Nearly perfect for me, but..

Thanks for all the posts. I have a good feeling about the BSD projects. I have and used to run a Free BSD server (7.0) I think it was and was smiling from ear to eat, why? Because unlike Linux distributions although useful I'm finding it's all a bit political over nothing - they all get from A to B ...
by amtrakuk
Wed Sep 27, 2017 5:20 pm
Forum: General support
Topic: 10.3 slow mouse
Replies: 6
Views: 4278

Re: 10.3 slow mouse

here is mine... 25.709] (II) LoadModule: "mouse" [ 25.709] (II) Loading /usr/local/lib/xorg/modules/input/mouse_drv.so [ 25.711] (II) Module mouse: vendor="X.Org Foundation" [ 25.711] compiled for 1.18.4, module version = 1.9.2 [ 25.711] Module class: X.Org XInput Driver [ 25.711] ABI class: X.Org X...
by amtrakuk
Wed Sep 27, 2017 4:16 pm
Forum: General support
Topic: 10.3 slow mouse
Replies: 6
Views: 4278

Re: 10.3 slow mouse

My mouse device is "sysmouse". Not sure if that is something to do with it. I know BSD can be fickle with hardware configs :)
by amtrakuk
Wed Sep 27, 2017 12:00 pm
Forum: General support
Topic: 10.3 slow mouse
Replies: 6
Views: 4278

Re: 10.3 slow mouse

Ill check tonight. I was in the right area and there was only one device in the drop down option.
by amtrakuk
Wed Sep 27, 2017 7:43 am
Forum: General support
Topic: Nearly perfect for me, but..
Replies: 17
Views: 7937

Re: Nearly perfect for me, but..

no probs.... i can work around the problem ;)
by amtrakuk
Wed Sep 27, 2017 7:05 am
Forum: General support
Topic: 10.3 slow mouse
Replies: 6
Views: 4278

10.3 slow mouse

Morning . I've tried changing the acceleration of the mouse pointer in the settings however it has no change, the mouse pointer seems to be set to 0 acceleration. How can I manually speed up the mouse pointer, what is the config file for the mouse setting? The problem seems to happen on XFCE and MAT...
by amtrakuk
Mon Sep 25, 2017 3:39 am
Forum: General support
Topic: Nearly perfect for me, but..
Replies: 17
Views: 7937

Re: Nearly perfect for me, but..

I tried that,,, Although the phone was in Mass storage mode it didn't show up in Thunar ;(
by amtrakuk
Sun Sep 24, 2017 5:16 pm
Forum: General support
Topic: Nearly perfect for me, but..
Replies: 17
Views: 7937

Re: Nearly perfect for me, but..

NevilleGoddard wrote:If you want to upload mp3s to your phone use Android File Transfer. I use it often and it works like a charm. ;)

Probably much faster than bluetooth. Look for it in Octopkg.
its an "aldi" tough phone. Only has USB or Bluetooth as the connectivity..
by amtrakuk
Sun Sep 24, 2017 11:30 am
Forum: General support
Topic: Nearly perfect for me, but..
Replies: 17
Views: 7937

Re: Nearly perfect for me, but..

Oh... Why not? If the hardware is recognised? Seems odd. Yes, but bluetooth to work need a full stack ... and it is simply not there. At one time I was able to configure a bt mouse, manually, it was a pain and after a few days stopped, I changed to a non-bt mouse and problem solved. You need BT for...