Search found 97 matches

by fmh
Mon Dec 29, 2014 4:03 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

How would I upgrade pkg? Something changed in Ports because everything worked about a month ago. Funny thing is Chromium one day is in Ports and the next it is not. So it is changing constantly and not always for the best in this case with the issue I am having. I have another VM installed a month a...
by fmh
Mon Dec 29, 2014 12:48 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

Something is very wrong in the current Ports. Since nothing changed in the ISO I am using when GhostBSD 4.0 was released I know it's not GhostBSD. I did another fresh install in VMWare just to make sure and after doing all the normal stuff I was informed to do a sudo make deinstall sudo make reinsta...
by fmh
Sun Dec 28, 2014 10:55 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

OK, I did sudo pkg install -f pkg it suggested to do sudo pkg2ng which I did and it generated a ton of errors. I tried to instal Oper and get the following : fmh@ghostbsd /u/p/p/pkg> sudo pkg install Opera Updating FreeBSD repository catalogue... FreeBSD repository is up-to-date. All repositories ar...
by fmh
Sat Dec 27, 2014 10:03 am
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Anybody else having issues with Ports

Hopefully the title is correct. I think that's what it's called under BSD. Anyways I did a fresh install of GhostBSD under VMWare with the goal of getting some software ported to FreeBSD. I did a fresh install of GhostBSD 4.0 32-bit and then run the following commands to get everything in order to i...
by fmh
Mon Oct 13, 2014 1:44 pm
Forum: Installing GhostBSD
Topic: How to correct this error in xorg?, in Ghosbsd 4 of 32 bits.
Replies: 9
Views: 9114

Re: How to correct this error in xorg?, in Ghosbsd 4 of 32 b

What is the command are you running? I have 32-bit GhostBSD4 running. Let me see if it does the same thing for me.
by fmh
Sat Sep 13, 2014 10:49 am
Forum: Installing GhostBSD
Topic: Ghost 4.0rc2, some returns
Replies: 9
Views: 8752

Re: Ghost 4.0rc2, some returns

Failed to open a session for the virtual machine XP Test. The virtual machine 'XP Test' has terminated unexpectedly during startup with exit code 1. Result Code: NS_ERROR_FAILURE (0x80004005) Component: Machine Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048} Kernel driver not installed (r...
by fmh
Wed Sep 10, 2014 7:18 pm
Forum: Installing GhostBSD
Topic: Ghost 4.0rc2, some returns
Replies: 9
Views: 8752

Re: Ghost 4.0rc2, some returns

Oh there is one issue outstanding for me that I wanted to see if it would be fixed for RC2. That is Virtual Box does not run under V4RC1 for i386. I am not by the PC that has Virtual Box installed but it errors when you try and run it. If you don't have a i386 PC around running V4RC1 I can get the e...
by fmh
Mon Sep 08, 2014 7:27 pm
Forum: Installing GhostBSD
Topic: Ghost 4.0rc2, some returns
Replies: 9
Views: 8752

Re: Ghost 4.0rc2, some returns

OKAY now we know for sure. RC1 has been working well for me.
by fmh
Wed Sep 03, 2014 8:18 pm
Forum: Installing GhostBSD
Topic: Ghost 4.0rc2, some returns
Replies: 9
Views: 8752

Re: Ghost 4.0rc2, some returns

i386 version does not have Networking active. I tried on 3 different products and none worked with 4RC2. My login issue was only under one VM so that was an abnormality so nothing to worry about there. I tried the 64bit version and Networking is functioning properly there.
by fmh
Tue Sep 02, 2014 6:54 pm
Forum: Installing GhostBSD
Topic: Ghost 4.0rc2, some returns
Replies: 9
Views: 8752

Re: Ghost 4.0rc2, some returns

Well let's see if others are having issues. I will try on another machine running an older version of VMWare and see what happens.