Search found 97 matches

by fmh
Tue Mar 24, 2015 1:50 pm
Forum: Installing GhostBSD
Topic: New Recommendations Installing GhostBSD 10.1 i386 in a VM
Replies: 0
Views: 2164

New Recommendations Installing GhostBSD 10.1 i386 in a VM

In the past with VMware and Virtualbox it was Recommended to setup your virtual environment as 64-bit FreeBSD. This no longer works. You must set it up as a 32-bit FreeBSD. I tried under VMWare Desktop and Fusion and also the latest Virtualbox builds and trying to install the i386 ISO setup as a 64-...
by fmh
Tue Feb 10, 2015 3:31 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

I did the suggested 1: First open a terminal and type sudo ee /etc/pkg/FreeBSD.conf 2: Second replace url: "pkg+http://pkg.FreeBSD.org/${ABI}/latest", by url: "pkg+http://pkg.FreeBSD.org/${ABI}/new_xorg", 3: Third press Esc, press a and press a again to save. Totally messed up my system. Threw dozen...
by fmh
Sun Jan 25, 2015 9:51 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

It doesn't bother me that Chromium isn't installed by default. I would like to be able to install it though.
by fmh
Thu Jan 08, 2015 9:31 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

But in the few weeks they did this? In October and November GhostBSD 4.0 32-bit worked fine. Now it's a ### shoot if any package will install let alone work.
by fmh
Thu Jan 08, 2015 12:21 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

I just ended up deleting the VM and started over. There is obviously something wrong in the pkgng repository as many Apps now no longer run once installed stating that dependencies are missing. In time they'll get all fixed. Had the same issue last Summer and a couple of months later it was all good.
by fmh
Wed Jan 07, 2015 10:15 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

Just a black screen and no disk activity.
by fmh
Wed Jan 07, 2015 9:50 pm
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

I tried and it stated it needed a fsck.
I ran fsck and it said something about Journalling and y/n so I said Yes and it applied Journaling.
I then was able to mount -u /
then
reboot
and its still won't boot. I started another fresh VM to work with and will delete this one.
by fmh
Sun Jan 04, 2015 10:23 am
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

Since I can't boot the VM how would I install Mate? Boot into the Command Line in Single User Mode?
by fmh
Sat Jan 03, 2015 8:03 am
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

Also got this screen after the pretty one before it. This is where it hung at Shutdown.
by fmh
Sat Jan 03, 2015 8:02 am
Forum: Installation and Maintenance of software with Ports
Topic: Anybody else having issues with Ports
Replies: 24
Views: 23495

Re: Anybody else having issues with Ports

OK I did
sudo pkg upgrade

and got this screen when I went to shutdown. Now the system will not boot. I did this on the second VMWare fresh install of GhostBSD 4.0 and got the exact same thing and it will not boot either. So something is definitely not right.