Search found 3 matches

by demetrioussharpe
Sun Jan 06, 2019 10:50 pm
Forum: General support
Topic: GhostBSD 18.10: GSmartControl unable to run because of GTK issues
Replies: 1
Views: 67

Re: GhostBSD 18.10: GSmartControl unable to run because of GTK issues

I found the problem. Apparently, the command listed in the menu ".../bin/gsmartcontrol-root" should instead be ".../sbin/gsmartcontrol".
by demetrioussharpe
Sat Dec 15, 2018 3:32 pm
Forum: General support
Topic: GhostBSD 18.10: GSmartControl unable to run because of GTK issues
Replies: 1
Views: 67

GhostBSD 18.10: GSmartControl unable to run because of GTK issues

While trying to run GSmartControl after a fresh installation of GhostBSD 18.10, I continue to receive a GTK warning that results in the program not being able to run. GSmartControl was not included by default in past releases of GhostBSD, but it is now included. Even in past versions, I've had the s...
by demetrioussharpe
Sat Dec 15, 2018 3:24 pm
Forum: Development Discussions
Topic: Need help for gxconfig
Replies: 13
Views: 800

Re: Need help for gxconfig

pciconf -lv | grep -B 4 VGA vgapci0@pci0:132:0:0: class=0x030000 card=0xc8613842 chip=0x062210de rev=0xa1 hdr=0x00 vendor = 'NVIDIA Corporation' device = 'G94 [GeForce 9600 GT]' class = display subclass = VGA cat /etc/X11/xorg.conf | grep Driver Driver "nvidia"