Search found 61 matches

by frogprince
Fri Jun 21, 2019 11:44 pm
Forum: General support
Topic: Very stupid bug (another one)
Replies: 3
Views: 322

Re: Very stupid bug (another one)

I have the same shutdown problem; the MATE shutdown buttons on the panel no longer work after my last upgrade. I'm running Ghost 19.04 on an ASUS F1A75-M mobo (AMD) with BIOS version 0304, and nVidia graphics. Clicking on "shut down" only logs off, and the shutdown button on the login screen is grey...
by frogprince
Sat Apr 20, 2019 7:25 pm
Forum: General Questions
Topic: No Printer Drivers for CUPS Available in 19.04
Replies: 3
Views: 1783

No Printer Drivers for CUPS Available in 19.04

When I try to add a printer (HP 2420DN) through either System/Administration/Print Settings or CUPS, it finds the printer,
but can't find any printer drivers. I tried getting on Telegram, but to no avail. Has anyone else seen this behavior? Bug
or feature? Thx in advance.
by frogprince
Thu Dec 06, 2018 9:38 pm
Forum: General Hardware Support
Topic: Problem trying to install ghostbsd on SSD disk !!
Replies: 8
Views: 2271

Re: Problem trying to install ghostbsd on SSD disk !!

I have Ghost installed on a generic 120GB SSD with ZFS. I had some problems with the original motherboard, I believe with the chip set. I'm now running an ASUS F1A75-M PRO/CSM with an AMD A8-3870 processor and 6GB of DDR3 RAM, and it installed easily with ZFS and runs fine. I"m also using a IOGEAR K...
by frogprince
Thu Oct 18, 2018 4:50 pm
Forum: General Questions
Topic: How to install GhostBSD into the usb key?
Replies: 4
Views: 1361

Re: How to install GhostBSD into the usb key?

I just dd'd the iso file. Works fine, have installed from it many times.
by frogprince
Wed Oct 17, 2018 7:02 pm
Forum: General support
Topic: (Solved!) Now the SSD is Borked [SOLVED]
Replies: 12
Views: 2564

Re: (Solved!) Now the SSD is Borked [SOLVED]

So, after some BIOS adventures, I installed another mother board, this time an Intel DH55TC with a 4-core i5 and 4 GB of DDR3. Ghost installed easily with ZFS on the SSD, updated, and runs fine. My apologies for the fuss, and thanks for walking me through the trouble shooting!
by frogprince
Fri Sep 28, 2018 7:28 pm
Forum: General support
Topic: (Solved!) Now the SSD is Borked [SOLVED]
Replies: 12
Views: 2564

Re: Now the SSD is Borked [SOLVED]

Hmm..Eric, I don't remember if I used custom or standard. The machine has two HD's, so I had to pick one; did I need Custom to do that?
by frogprince
Wed Sep 26, 2018 11:10 am
Forum: General support
Topic: (Solved!) Now the SSD is Borked [SOLVED]
Replies: 12
Views: 2564

Re: Now the SSD is Borked [SOLVED]

Okay. This problem isn't showing up elsewhere (thanks, Eric, for that insight, it's key) and the system ran well for a while. That sounds like hardware, chip set? i installed an Intel DH55TC i5 mother board (which I found has its own problems, won't auto boot from an SSD, which is one known problem,...
by frogprince
Wed Sep 19, 2018 3:35 pm
Forum: General support
Topic: (Solved!) Now the SSD is Borked [SOLVED]
Replies: 12
Views: 2564

Re: Now the SSD is Borked [SOLVED]

Eric: thanks for your response. By "borked", I mean that I can no longer install Ghost on this SSD. When I initially put up the post, Ghost ignored my newer boot background, reverted to the original one on the iso, and kept flickering. Eventually, it self corrected to the point of booting to the MAT...
by frogprince
Mon Sep 17, 2018 6:23 pm
Forum: General support
Topic: (Solved!) Now the SSD is Borked [SOLVED]
Replies: 12
Views: 2564

(Solved!) Now the SSD is Borked [SOLVED]

So..after borking a new HD, I installed Ghost on a new SSD. Now that's borked. I can boot to the login screen on MATE, but when I proceed to open the desktop, I get the desktop background with a one inch black line on the top that shows what looks like multiple small pages of text. Eventually, the s...
by frogprince
Tue Aug 07, 2018 11:58 am
Forum: General support
Topic: Upgrade Borked System
Replies: 38
Views: 3851

Re: Upgrade Borked System

So..I'm embarrassed, but maybe this will help someone else. My problem turned out to be hardware. When i tried to reboot to provide Powerwagon with my package information, the system wouldn't boot correctly: wrong desktop background, no toolbar, wiggling icons. I bought and installed a PNY SSD, rein...