Search found 14 matches

by FredBezies
Tue Aug 26, 2014 7:59 am
Forum: Installing GhostBSD
Topic: Ghost 4.0rc2, some returns
Replies: 9
Views: 7345

Ghost 4.0rc2, some returns

I download GhostBSD 4.0rc2 ISO, installed it in a VirtualBox, and here are my returns. There is no network manager tool available. I've done a dhclient em0 as root to get network access Keyboard layout choice is not kept between installation steps freebsd-upgrade fetch is ok. Cannot login anymore if...
by FredBezies
Wed May 28, 2014 11:22 am
Forum: Installation and Maintenance of software with Ports
Topic: [GhostBSD 4.0b1] Some feedbacks :)
Replies: 1
Views: 2827

[GhostBSD 4.0b1] Some feedbacks :)

Another feedbacks. 1) When doing a pkg upgrade in order to get an up-to-date system, a lot of gnome depends are added : nautilus, brasero, cheese, shotwell. 2) A Gnome session is added ?! 3) Nautilus is conflicting with Caja about desktop shortcuts. I have to remove nautilus, brasero and others gnom...
by FredBezies
Wed May 28, 2014 10:42 am
Forum: Installing GhostBSD
Topic: Installing GhostBSD 4.0 beta 1 : some feedback :)
Replies: 1
Views: 2700

Installing GhostBSD 4.0 beta 1 : some feedback :)

I'm "testing" GhostBSD 4.0 beta1 in VirtualBox. I wanted to use a french layout keyboard and set it up in installer. But when it goes to user creation, I noticed it was still in qwerty layout. On start of file copying, I got an error dialog box saying : Cannot mount volume. Error org.freedesktop.Hal...
by FredBezies
Fri Mar 28, 2014 8:41 am
Forum: Announcements
Topic: GhostBSD 4.0-ALPHA2 now available
Replies: 3
Views: 4841

Re: GhostBSD 4.0-ALPHA2 now available

Some quick feedback using virtualbox :

Installation went ok. Nothing to notice.
Network : I have to enter dhclient -u em0 in order to have working network.

When I try to use pkg, I got an error while upgrading pkg. Will try to add it asap on this post.
by FredBezies
Sun Sep 01, 2013 5:29 pm
Forum: Announcements
Topic: GhostBSD 3.5-BETA2 is now available!
Replies: 12
Views: 11061

Re: GhostBSD 3.5-BETA2 is now available!

ericbsd wrote:bxpkg is not a GhostBSD software, also the update option is should not be use.
I was just testing proposed software. I will try to see how I can install missing translations so. Thanks for the info.
by FredBezies
Sun Sep 01, 2013 10:24 am
Forum: Announcements
Topic: GhostBSD 3.5-BETA2 is now available!
Replies: 12
Views: 11061

Re: GhostBSD 3.5-BETA2 is now available!

Not a lot of bad things to report for this version. In installation wizard, I noticed a mispelling when installer is starting to copy files. It says Installation strat in progres . Annoying thing is related to bxpkg. 1) It doesn't run for menu entry (at least with lxde ISO) 2) When I try to install ...
by FredBezies
Fri Aug 23, 2013 12:02 pm
Forum: Announcements
Topic: GhostBSD 3.5 first beta now available!
Replies: 9
Views: 10345

Re: GhostBSD 3.5 first beta now available!

ericbsd wrote:Thanks for you devotion!
Guess what ? Same problem. With -vga cirrus or -vga std, Xorg doesn't want to run, with the same error message.

Grabbed another ISO, sha256sum and md5sum are ok. But Xorg doesn't want to run... At all :(

Why ?!
by FredBezies
Fri Aug 23, 2013 9:04 am
Forum: Announcements
Topic: GhostBSD 3.5 first beta now available!
Replies: 9
Views: 10345

Re: GhostBSD 3.5 first beta now available!

ericbsd wrote:The video drivers for Qemu is probably missing too since I don't use qemu i will have to investigate.
It's a classical vesa driver. I can use cirrus instead of vesa. Will try again and report ;)
by FredBezies
Wed Aug 21, 2013 11:29 am
Forum: Announcements
Topic: GhostBSD 3.5 first beta now available!
Replies: 9
Views: 10345

Re: GhostBSD 3.5 first beta now available!

I find that xorg load vesa instead of vbox drivers. It will not explain crash under qemu. I use "-vga std" with qemu : -vga type Select type of VGA card to emulate. Valid values for type are cirrus Cirrus Logic GD5446 Video card. All Windows versions starting from Windows 95 should recognize and us...
by FredBezies
Wed Aug 21, 2013 10:05 am
Forum: Announcements
Topic: GhostBSD 3.5 first beta now available!
Replies: 9
Views: 10345

Re: GhostBSD 3.5 first beta now available!

Not the better place to do a bug report, but Xorg won't run at all. I got this error (copied it from a screenshot I made) message while trying to load xfce on both qemu and virtualbox with AMD ISO image of 3.5-beta1 failed to set mtrr: invalid argument (EE) config hal: couldn't initialize context: u...