Search found 453 matches

by NevilleGoddard
Wed May 15, 2019 5:21 am
Forum: Installing GhostBSD
Topic: Help needed to get em0 up
Replies: 5
Views: 151

Re: Help needed to get em0 up

Do you have 2 network devices?
by NevilleGoddard
Wed May 15, 2019 5:20 am
Forum: Installing GhostBSD
Topic: Help needed to get em0 up
Replies: 5
Views: 151

Re: Help needed to get em0 up

Your network should be called ath0 I think.
What is the output of

pciconf -lv

What happens when you click on the network icon in the panel?
by NevilleGoddard
Wed May 15, 2019 12:44 am
Forum: Installing GhostBSD
Topic: Help needed to get em0 up
Replies: 5
Views: 151

Re: Help needed to get em0 up

Can you please provide the model number of the Ethernet chipset
by NevilleGoddard
Tue May 14, 2019 12:57 am
Forum: General support
Topic: too much troubles with ghostBSD
Replies: 4
Views: 227

Re: too much troubles with ghostBSD

What version are you using? I have none of the troubles you are talking about
by NevilleGoddard
Sat Mar 30, 2019 10:17 am
Forum: General support
Topic: GhostBSD 18.10 & 18.12
Replies: 6
Views: 399

Re: GhostBSD 18.10 & 18.12

It's based on FreeBSD but still uses the openrc init system and has many extra components. It's quite different in many ways to FreeBSD.. Eric the admin could probably explain it a lot better
by NevilleGoddard
Sat Mar 30, 2019 8:46 am
Forum: General support
Topic: Some problems i found with ghostbsd
Replies: 7
Views: 433

Re: Some problems i found with ghostbsd

Strange. Nvidia works fine for me on GhostBSD.
I'm using an R9-270 and it also works fine using the amdgpu driver.
Maybe yours isn't configured properly. Try this:

pkg ins drm-current-kmod

ee /etc/rc.conf

Put in rc.conf

kld_list="/boot/modules/radeonkms.ko"

And reboot

See if this helps
by NevilleGoddard
Sat Mar 30, 2019 1:17 am
Forum: General support
Topic: Some problems i found with ghostbsd
Replies: 7
Views: 433

Re: Some problems i found with ghostbsd

Thanks for the feedback by the way
by NevilleGoddard
Sat Mar 30, 2019 1:17 am
Forum: General support
Topic: Some problems i found with ghostbsd
Replies: 7
Views: 433

Re: Some problems i found with ghostbsd

Chrisfromgreece about the hplip problem, it may help to delete the foomati-db-engine package

pkg delete foomati-db-engine

Then try again.
by NevilleGoddard
Fri Mar 29, 2019 7:55 pm
Forum: General support
Topic: Station Tweak doesn't fetch or apply the settings
Replies: 4
Views: 237

Re: Station Tweak doesn't fetch or apply the settings

Are you talking about the Brisk menu?
Just right click on the panel and choose add new items and choose brisk menu
by NevilleGoddard
Fri Mar 29, 2019 5:08 am
Forum: General support
Topic: Station Tweak doesn't fetch or apply the settings
Replies: 4
Views: 237

Re: Station Tweak doesn't fetch or apply the settings

Sorry. Station tweak doesn't work for me either. What do you want to change?