Search found 4 matches

by xmris
Fri Dec 15, 2017 10:07 am
Forum: General Questions
Topic: some issues....
Replies: 3
Views: 805

Re: some issues....

thx for the replies, no luck with the video resume , also I was wrong that ghostbsd detected correctly my gfx card, still the xorg runs on vesa driver, btw the TrueOS that I tested (unstable / 12.0) is detecting the correct gfx configuration (kaveri R7) but tests on radeon are failing so system goes...
by xmris
Thu Dec 14, 2017 6:35 pm
Forum: General Questions
Topic: some issues....
Replies: 3
Views: 805

some issues....

Hi, I have to say I am impressed with the 11.1, out-of-the-box support the radeon gfx of my AMD APU (A8-7600) (even the latest TrueOS can't detect my APU GFX !) all good except : a/ display is not working after suspend, system wakes up (HDDs spinning and power LED goes steady from blinking state) bu...
by xmris
Tue Jun 14, 2016 4:11 pm
Forum: Installing GhostBSD
Topic: can't install 10.3 a2
Replies: 3
Views: 2608

Re: can't install 10.3 a2

many thanks for the link, indeed it seems the GPU is non-working, no need to install ghostBSD permanently as I run Solaris 11.3 anyway I just wanted to see how it performed on the same h/ware.
by xmris
Tue Jun 14, 2016 12:05 pm
Forum: Installing GhostBSD
Topic: can't install 10.3 a2
Replies: 3
Views: 2608

can't install 10.3 a2

Hi, Booting from the USB (dd'd the iso to USB) , just goes to login, there is no grub. I am using a custom build system , MSI b/board CPU: APU AMD-7400k (R5 radeon). Seems the release is not compatible with my system? I used 3-4 different programs to copy the .iso to USB, like dd on linux. rawrite o...