Search found 6 matches

by vandykmarsu
Tue Mar 03, 2020 11:00 am
Forum: Networking
Topic: [Solved] Pihole DNS
Replies: 1
Views: 576

Re: Pihole DNS

Finally i found the issue, after checking the Pihole i see that the lan cable was pinched.

After change it everything's back to normal.

Thanks for helping, next time i look first physically connections xD
by vandykmarsu
Mon Mar 02, 2020 1:34 pm
Forum: General support
Topic: [Solved] Software Station not working
Replies: 2
Views: 733

[Solved] Re: Software Station not working

I found the solution:

Just download the GhostBSD ports on GitHub:

Code: Select all

git clone http://github.com/GhostBSD/ports.git
And then open a terminal:

Code: Select all

cd ports/ports-mgmt/

Code: Select all

software-update
Done!
by vandykmarsu
Mon Mar 02, 2020 1:20 pm
Forum: Networking
Topic: [Solved] Pihole DNS
Replies: 1
Views: 576

[Solved] Pihole DNS

Hi, had a real problem, i can't change the nameserver, look on this board and FreeBSD board for an issue, but found nothing.

How i can change the nameserver with my Pihole DNS??

Works fine on Mac OS X, Windows...
by vandykmarsu
Mon Mar 02, 2020 1:00 pm
Forum: General support
Topic: [Solved] Software Station not working
Replies: 2
Views: 733

[Solved] Software Station not working

Hi dear GhostBSD user's! After a lot of pkg update with Software Station, had a conflict since, cannot use the app. I search a solution and found anything into this forum, but can't install port because my OS version are not recognized, here the text: "/usr/ports/Mk/bsd.port.mk" line 1175: Unable to...
by vandykmarsu
Mon Mar 02, 2020 12:37 pm
Forum: Sound Device
Topic: [Solved] No USB Sound 2.1 kit
Replies: 1
Views: 1644

Re: No USB Sound 2.1 kit

I share here a find to use a 2.1 speaker kit USB plugged. Adding USB Driver. Add driver snd_uaudio to rc.conf: sudo nano /etc/rc.conf Paste: snd_uaudio="YES" Automating boot: sudo nano /boot/loader.conf Paste: snd_uaudio_load="YES" Loading the driver: kldload snd_driver Output configuration. How to...
by vandykmarsu
Sat Nov 23, 2019 2:17 pm
Forum: Sound Device
Topic: [Solved] No USB Sound 2.1 kit
Replies: 1
Views: 1644

[Solved] No USB Sound 2.1 kit

Hello GhostBSD User's

I am currently having a problem running my 2.1 kit on GhostBSD 19.10.

I went through FreeBSD forums and tutorials with no results.

I'll come back to you if you can enlighten me please.