Version 11.0

Share your ideas, questions or suggestions with us here.

Re: Version 11.0

Postby hank2000 » Mon Jan 16, 2017 6:42 am

ASX wrote:
and it seems, it WAS a difficult or bad working USB port,

See ? GhostBSD is a good tool to debug your hardware! :D ;)


yep, and an even better tool to check Your console settings capabilities. got stuck with configuring CUPS with my Epson -USB-Printer via Web-Interface and now trying to figure out why it doesn t find " a list of printer drivers" when comin to step 4 of installation!?
we ll see ;-)

best
Achim
hank2000
 
Posts: 189
Joined: Mon Sep 16, 2013 8:42 am
Has thanked: 12 times
Been thanked: 4 times

Re: Version 11.0


Re: Version 11.0

Postby ASX » Mon Jan 16, 2017 6:54 am

hmm ... unless there is a bug (incorrect location of ppd files ...)

check if the following packages are installed on your system:
Code: Select all
cups-filters-1.11.4_1          Additional backends, filters and other software for CUPS
gutenprint-cups-5.2.10_3       GutenPrint Printer Driver
epson-inkjet-printer-escpr-1.6.9 Epson Inkjet Printer Driver (ESC/P-R) for Linux

depending on the printer model, you might need to download the printer filter from Epson website.
ASX
Developer
 
Posts: 970
Joined: Wed May 06, 2015 11:46 am
Has thanked: 58 times
Been thanked: 130 times

Re: Version 11.0

Postby hank2000 » Mon Jan 16, 2017 1:23 pm

ok,

pkg upgrade -f
# or:
pkg-static upgrade -f


so, if I try this, may I run into a deleted Mate-desktop again after reboot or should this not happen?
Now I am a bit unsure how to install packages as til now pkg or pkg-static ALWAYS wants to delete about 30 packages, upgrade a lot more and add a few as well...
I just don t want to start with a new complete installation again and again!?

best Achim
hank2000
 
Posts: 189
Joined: Mon Sep 16, 2013 8:42 am
Has thanked: 12 times
Been thanked: 4 times

Re: Version 11.0

Postby ASX » Mon Jan 16, 2017 2:24 pm

hank2000 wrote:ok,

pkg upgrade -f
# or:
pkg-static upgrade -f


so, if I try this, may I run into a deleted Mate-desktop again after reboot or should this not happen?
Now I am a bit unsure how to install packages as til now pkg or pkg-static ALWAYS wants to delete about 30 packages, upgrade a lot more and add a few as well...
I just don t want to start with a new complete installation again and again!?

best Achim


That step is REQUIRED upstream (from FreeBSD) only after performing a major upgrade (i.e. from 10.x to 11.x) . Nothing we can do about that.

Other packages (i.e. GhostBSD specific packages) need to be downloaded, built and installed manually.

If you don't want to go thru all that, your option is to wait for GhostBSD 11.x final, and install that.
ASX
Developer
 
Posts: 970
Joined: Wed May 06, 2015 11:46 am
Has thanked: 58 times
Been thanked: 130 times

Re: Version 11.0

Postby hank2000 » Tue Jan 17, 2017 3:42 am

ASX wrote:
hank2000 wrote:ok,

pkg upgrade -f
# or:
pkg-static upgrade -f


so, if I try this, may I run into a deleted Mate-desktop again after reboot or should this not happen?
Now I am a bit unsure how to install packages as til now pkg or pkg-static ALWAYS wants to delete about 30 packages, upgrade a lot more and add a few as well...
I just don t want to start with a new complete installation again and again!?

best Achim


That step is REQUIRED upstream (from FreeBSD) only after performing a major upgrade (i.e. from 10.x to 11.x) . Nothing we can do about that.

Other packages (i.e. GhostBSD specific packages) need to be downloaded, built and installed manually.

If you don't want to go thru all that, your option is to wait for GhostBSD 11.x final, and install that.


ok, no problem!
I said, this 11.0 - "adventure" is a testbed for me to learn, as I did with Arch Linux before, to get back to the "console days" when it all started without graphical tools where a click here and there prevent You to learn what happens underneath.... ;-)
As my job(less) situation needs most attention at the moment, bare with me, I ll concentrate on really using Ghost 10.3 for the moment and try with 11.0-prealpha on my stick later!
But thank You ASX and Eric for all of YOUR feedback and patience, really appreciated and gives me a good feeling to help out financially, even if only just a tiny bit... ;)

cheers
Achim
hank2000
 
Posts: 189
Joined: Mon Sep 16, 2013 8:42 am
Has thanked: 12 times
Been thanked: 4 times

Re: Version 11.0

Postby Jes » Tue Jan 24, 2017 2:05 pm

One question related to 11.0 upgrade. I don't want to install GhostBSD, only upgrade current 10.3.

Should I wait to ghostbsd 11.0 to be released?, if yes is there any special instruction to upgrade different in comparison with a freebsd upgrade?, should I upgrade with the ghostbsd cd/dvd?

could I upgrade right now as any other FreeBSD 10.3 machine?

This will be the first time I upgrade a ghostbsd system. In the past I upgraded other FreeBSD system, but my main concern it to loose something (ghostbsd scripts or something like that).

Thanks,

Jes
Jes
 
Posts: 38
Joined: Sun Dec 25, 2016 2:43 pm
Location: Spain
Has thanked: 13 times
Been thanked: 11 times

Re: Version 11.0

Postby ASX » Tue Jan 24, 2017 2:13 pm

Jes wrote:One question related to 11.0 upgrade. I don't want to install GhostBSD, only upgrade current 10.3.

Should I wait to ghostbsd 11.0 to be released?


No, but if you can wait until our GhostBSD 11.0 repository will be ready, things would be very simple.
I will write that, but don't take it for 100% sure: should be ready in a couple of weeks. ;)

That should allow for a proper upgrade of all packages, including our own.
ASX
Developer
 
Posts: 970
Joined: Wed May 06, 2015 11:46 am
Has thanked: 58 times
Been thanked: 130 times

Re: Version 11.0

Postby Jes » Tue Jan 24, 2017 2:25 pm

Ok. Perfect. No problem with waiting some time. Only to be sure.

Thanks

Jes
Jes
 
Posts: 38
Joined: Sun Dec 25, 2016 2:43 pm
Location: Spain
Has thanked: 13 times
Been thanked: 11 times

Re: Version 11.0

Postby hank2000 » Wed Feb 08, 2017 2:25 pm

hi there,

but is it right, that the 11.0 pre-alpha has outdated ports/repositories from freeBSD-side because I couldn t compile anything from ports...
should I update to a newer pre-alpha??

best
Achim
hank2000
 
Posts: 189
Joined: Mon Sep 16, 2013 8:42 am
Has thanked: 12 times
Been thanked: 4 times

Re: Version 11.0

Postby ericbsd » Wed Feb 08, 2017 2:26 pm

PreApha4 is our since last week. And apha1 is coming for this weekend.
User avatar
ericbsd
Developer
 
Posts: 1080
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 29 times
Been thanked: 53 times

PreviousNext

Return to Feedback

Who is online

Users browsing this forum: No registered users and 2 guests