Version 11.0

Share your ideas, questions or suggestions with us here.

Re: Version 11.0

Postby hank2000 » Wed Mar 01, 2017 8:04 pm

alright:

with my Nokia Booklet 3G, 1Gb RAM, Ghost 11.0alpha running from a 16GB USB stick and most programs installed via OctoPkg or compiled via /ports I must say:
runs really good;
except for that login, logoff- thing I can t quite follow, the rest is good - looking fwd to final version to try again!
now back to my try & error- site with myWebSQL ... LOL ( at least the chief developer, Samnan, has an eye on it to help out)

best
Achim
hank2000
 
Posts: 160
Joined: Mon Sep 16, 2013 12:42 pm
Has thanked: 11 times
Been thanked: 4 times

Re: Version 11.0


Re: Version 11.0

Postby hank2000 » Thu Mar 02, 2017 11:00 am

Hi there

missed one point yesterday:
the update process via "update station" worked for most packages but noticed a handful of failures as well. But as I only partially witnessed the update process I can t rem. WHAT packages failed. Is there a log for these updates as well? found nothing in messages or /var/log...

best
Achim
hank2000
 
Posts: 160
Joined: Mon Sep 16, 2013 12:42 pm
Has thanked: 11 times
Been thanked: 4 times

Re: Version 11.0

Postby ASX » Thu Mar 02, 2017 2:45 pm

hank2000 wrote:Hi there

missed one point yesterday:
the update process via "update station" worked for most packages but noticed a handful of failures as well. But as I only partially witnessed the update process I can t rem. WHAT packages failed. Is there a log for these updates as well? found nothing in messages or /var/log...

best
Achim



Code: Select all
grep pkg /var/log/messages

should return the INSTALLED packages.

Those that failed to install, should be retried at next run of update station.

And yes, I agree, would be a good idea to save a update-station log file(s). -> ericbsd :D
ASX
Developer
 
Posts: 703
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY
Has thanked: 31 times
Been thanked: 75 times

Re: Version 11.0

Postby pechter » Thu Mar 02, 2017 7:37 pm

Gave the 11 ALPHA1-20170209-200437-mate-amd64.iso a try and it booted... Gave me the X cursor also and didn't seem to progress from there...
This is on an Lenovo Thinkstation S20 --

Here's the Video information from lspci on an Ubuntu-mate USB booted stick.
03:00.0 VGA compatible controller: NVIDIA Corporation G96GL [Quadro FX 380] (rev
a1) (prog-if 00 [VGA controller])
Subsystem: NVIDIA Corporation G96GL [Quadro FX 380]
Flags: bus master, fast devsel, latency 0, IRQ 38
Memory at f2000000 (32-bit, non-prefetchable) [size=16M]
Memory at e0000000 (64-bit, prefetchable) [size=256M]
Memory at f0000000 (64-bit, non-prefetchable) [size=32M]
I/O ports at 2000 [size=128]
[virtual] Expansion ROM at f3000000 [disabled] [size=512K]
Capabilities: [60] Power Management version 3
Capabilities: [68] MSI: Enable+ Count=1/1 Maskable- 64bit+
Capabilities: [78] Express Endpoint, MSI 00
Capabilities: [b4] Vendor Specific Information: Len=14 <?>
Capabilities: [100] Virtual Channel
Capabilities: [128] Power Budgeting <?>
Capabilities: [600] Vendor Specific Information: ID=0001 Rev=1 Len=024 <
?>
Kernel driver in use: nouveau
Kernel modules: nvidiafb, nouveau
If there's anything you would like me to try let me know. I've also got a D20 and a bunch of Thinkpad T61's with Nvidia, T420 with Intel... and an Atom Netbook (Acer Aspire D150).

Bill
pechter
 
Posts: 1
Joined: Thu Mar 02, 2017 7:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Version 11.0

Postby hank2000 » Fri Mar 03, 2017 12:54 pm

Hi Bill

sounds like the same problem I had with my test installation on my Duron with ATI graphics card, nothing worked there, too and the same behaviour from start;
Have You read page 6 of this Thread where Eric mentioned some changes in the booting and X starting process, that will be changed back with the latest release?
Do You have this latest already and tried again?
and what happens if You try either the default values and boot menu entries while starting and what, if using "vesa"?
After trying around with it, it worked for me with the default menu entries and an manually adjusted xorg.conf, where I put the "display section" on 24depth and 1024x768 although having a 22" LED screen from HP!
maybe playing around with this xorg.conf helps You, too?

best
Achim
hank2000
 
Posts: 160
Joined: Mon Sep 16, 2013 12:42 pm
Has thanked: 11 times
Been thanked: 4 times

Re: Version 11.0

Postby dave-570 » Fri Mar 31, 2017 8:11 pm

I am using version 11.0-ALPHA1 still no nvidia kernel modules......install looks for them but they're not there ...yet.....!!! If anyone wants to they can log on NVIDIA web site and download the driver files. Then you have to build it, not a problem, but you must go to FreeBSD website and download src.txz for version 11. Install that first, then build NVIDIA 375.39 files, after that go to nvidia dir location switch to the obj sub dir and run nvidia-xconfig !!!!
dave-570
 
Posts: 14
Joined: Wed Jun 29, 2016 11:55 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Version 11.0

Postby ASX » Fri Mar 31, 2017 9:12 pm

dave-570 wrote:I am using version 11.0-ALPHA1 still no nvidia kernel modules......install looks for them but they're not there ...yet.....!!! If anyone wants to they can log on NVIDIA web site and download the driver files. Then you have to build it, not a problem, but you must go to FreeBSD website and download src.txz for version 11. Install that first, then build NVIDIA 375.39 files, after that go to nvidia dir location switch to the obj sub dir and run nvidia-xconfig !!!!


Don't!
nvidia drivers are available in pkgs repo, and in ports.

Afaik, nvidia driver are included in all GhostBSD ISOs, (unless of some recent ISO build issues...)
https://github.com/GhostBSD/ghostbsd-bu ... .d/drivers
ASX
Developer
 
Posts: 703
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY
Has thanked: 31 times
Been thanked: 75 times

Re: Version 11.0

Postby hank2000 » Fri May 12, 2017 2:33 pm

Hi there

I read about switching from FreeBSD to GhostBSD repositories.
A good idea me think and I hope this will shrink strange flaws like a fix dependency on mysql56-client with mycli, that causes me to re-install mariadb after every package update and hopefully the flaws with xorg after major upgrades as well. :)

best
Achim
hank2000
 
Posts: 160
Joined: Mon Sep 16, 2013 12:42 pm
Has thanked: 11 times
Been thanked: 4 times

Previous

Return to Feedback

Who is online

Users browsing this forum: No registered users and 1 guest