OctoPkg and Downgrading a Package  [SOLVED]

Everything related to Installing and maintaining software with pkg(pkgng).

OctoPkg and Downgrading a Package

Postby fmh » Fri Oct 23, 2015 2:16 pm

Hi,

It's nice that OctoPkg is now able to easily keep our software up to date. Is it possible via OctoPkg to downgrade to a prior release of an application. The latest Hatari V1.80 broke the VM hard drive support. V1.70 worked fine. I've waited a year for BSD to get current to V1.90 in BSD but it is not yet. I tried once to compile the source of 1.90 but I couldn't get it to compile (don't remember what was wrong).

This isn't a huge deal but more curious if I can do this in OctoPkg. I don't know where to go to get the V1.70 binary for BSD otherwise I'd just do that.
fmh
 
Posts: 93
Joined: Wed Jul 23, 2014 1:07 pm
Has thanked: 0 time
Been thanked: 2 times

OctoPkg and Downgrading a Package


Re: OctoPkg and Downgrading a Package

Postby ericbsd » Sat Oct 24, 2015 8:24 am

It is just possible true ports.
User avatar
ericbsd
Developer
 
Posts: 1080
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 29 times
Been thanked: 53 times


Return to Installation and Maintenance of software with pkg(pkgng)

Who is online

Users browsing this forum: No registered users and 2 guests