Skpye won't start  [SOLVED]

Installing and maintaining software with the FreeBSD Ports Collection.

Re: Skpye won't start

Postby unohu62 » Thu Mar 02, 2017 9:58 pm

Thanks for all the help, but I still get the same error message in the terminal running XFCE 11.0 alpha as I did when I first posted my problem installing Skype.
unohu62
 
Posts: 7
Joined: Wed Jan 18, 2017 9:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Skpye won't start


Re: Skpye won't start

Postby ericbsd » Fri Mar 03, 2017 6:06 am

Did you install skype or skype4?
User avatar
ericbsd
Developer
 
Posts: 1056
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 27 times
Been thanked: 44 times

Re: Skpye won't start

Postby unohu62 » Fri Mar 03, 2017 11:40 am

Skype
unohu62
 
Posts: 7
Joined: Wed Jan 18, 2017 9:28 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Skpye won't start

Postby ericbsd » Fri Mar 03, 2017 12:49 pm

In ports there is net-im/skype and net-im/skype4, skype4 is the latest and skype is 2.###.

There's chance that net-im/skype won't work.
User avatar
ericbsd
Developer
 
Posts: 1056
Joined: Mon Nov 19, 2012 7:54 pm
Has thanked: 27 times
Been thanked: 44 times

Re: [Solved}Skpye won't start  [SOLVED]

Postby unohu62 » Tue Mar 07, 2017 1:03 am

Thanks Eric, I installed skype4 from Ports, and it compiled and works fine.
unohu62
 
Posts: 7
Joined: Wed Jan 18, 2017 9:28 pm
Has thanked: 0 time
Been thanked: 0 time

Previous

Return to Installation and Maintenance of software with Ports

Who is online

Users browsing this forum: No registered users and 1 guest

cron