Chromium Doesn't Start

Installing and maintaining software with the FreeBSD Ports Collection.

Chromium Doesn't Start

Postby offthegrid » Sat Jan 24, 2015 5:01 pm

I installed Chromium 'pkg install chromium' I had updated the repository and tried a couple of other things recommended here when there is a problem installing something.

It is installed because when I run the command 'pkg info chromium' it tells me these Libs are needed. I'm assuming these should have been installed with Chromium or can I install them?

Shared Libs required:

Shared Libs provided:
Posts: 4
Joined: Sat Jan 24, 2015 4:37 pm
Has thanked: 0 time
Been thanked: 0 time

Chromium Doesn't Start

Re: Chromium Doesn't Start

Postby tankist02 » Sat Jan 24, 2015 6:38 pm

Add to /etc/sysctl.conf:

Code: Select all

and reboot.

Or run:

Code: Select all
sysctl kern.ipc.shm_allow_removed=1

without rebooting.
Posts: 15
Joined: Wed Sep 04, 2013 4:46 pm
Has thanked: 0 time
Been thanked: 1 time

Return to Installation and Maintenance of software with Ports

Who is online

Users browsing this forum: No registered users and 1 guest