panic:APIC

Questions about the installation of FreeBSD

panic:APIC

Postby myway_1 » Thu Nov 24, 2016 8:04 pm

Hello,

At the beginning of the boot process of a live USB, there is the following: panic: running without device atpic requires a local APIC

My computer is Intel Compute Stick with Intel Atom z3735f quad core processor, UEFi boot only, 64 bit.

I burned the image to a USB using linux dd if=/home/joe/Downloads/GhostBSD10.3-RELEASE-20160827-182745-xfce-amd64.iso of=/dev/sdb bs=1M conv=sync

What can I do to resolve this? I am a novice.

Thanks.
myway_1
 
Posts: 2
Joined: Thu Nov 24, 2016 7:52 pm
Has thanked: 0 time
Been thanked: 0 time

panic:APIC


Re: panic:APIC

Postby ASX » Fri Nov 25, 2016 5:17 am

Apparently your compute stick is better supported from FreeBSD 11.x
https://forums.freebsd.org/threads/53355/

try our prealpha ISOs:
https://sourceforge.net/projects/ghostb ... md64/11.0/
ASX
Developer
 
Posts: 867
Joined: Wed May 06, 2015 11:46 am
Location: ITALY
Has thanked: 49 times
Been thanked: 110 times

Re: panic:APIC

Postby myway_1 » Fri Nov 25, 2016 8:11 am

Yes, I had tried FreeBSD 11. I was able to get booted up and part way through the installation process with it, but it didn't recognize my internal eMMC drive as a location to which it could be installed.

I tried your 11 pre-alpha and the booting got stopped at the beginning again with the same panic message. The other things are

cpuid=0
KDB: stack backtrace
#0, bunch of letters and numbers, at ??+0
#1 same
#2 same
#3 same
#4 same
#5 same
uptime: 1s
myway_1
 
Posts: 2
Joined: Thu Nov 24, 2016 7:52 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Installing GhostBSD

Who is online

Users browsing this forum: No registered users and 1 guest

cron