non-system sound only works for root

Need support for GhostBSD. Ask here if your question does not fit elsewhere.

non-system sound only works for root

Postby blagarswinth » Tue Feb 09, 2016 5:14 pm

hi guys,

im running ghostbsd 10.1. most stuff is working well, but if i log in as a non root user, there is no sound from applications. only from system. window button clicks, etc, seem to work fine, but videos in firefox do not have sound. If i log in as root all sound works in all applications. assuming some sort of permissions issue, but unsure what group i need to add myself too or...? please advise. thanks!

[edit] ok it appears that it works on some web sites, but not others. youtube, for instance, no sound on videos. but youtube does have sound if i am logged in as root.
blagarswinth
 
Posts: 3
Joined: Mon Feb 08, 2016 8:31 pm
Has thanked: 0 time
Been thanked: 0 time

non-system sound only works for root


Re: non-system sound only works for root

Postby blagarswinth » Tue Feb 09, 2016 7:05 pm

ok this doesnt really explain why sound worked on youtube when i was root, but not my unprivileged user...but...I opened a root shell and deinstalled firefox and then recompiled it with only ALSA and not pulseaudio and now sound works for my normal user account. /shrug. just through i would post that in case someone else was having an issue with sound/firefox.
blagarswinth
 
Posts: 3
Joined: Mon Feb 08, 2016 8:31 pm
Has thanked: 0 time
Been thanked: 0 time


Return to General support

Who is online

Users browsing this forum: No registered users and 3 guests