GhostBSD 11.0 ALPHA1 is ready!

News and Announcements related to GhostBSD

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby ericbsd » Mon Feb 13, 2017 4:39 pm

If you have on Nvidia card you will need to install the appropriate drivers.

Code: Select all
pkg search nvidia
ericbsd
Developer
 
Posts: 1030
Joined: Mon Nov 19, 2012 11:54 pm
Has thanked: 20 times
Been thanked: 39 times

Re: GhostBSD 11.0 ALPHA1 is ready!


Re: GhostBSD 11.0 ALPHA1 is ready!

Postby rbrick49 » Mon Feb 13, 2017 4:51 pm

ericbsd wrote:If you have on Nvidia card you will need to install the appropriate drivers.

Code: Select all
pkg search nvidia

ok thanks yes it does have dual graphics intel and nvidia
rbrick49
 
Posts: 17
Joined: Mon Feb 13, 2017 11:42 am
Has thanked: 2 times
Been thanked: 0 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby ericbsd » Mon Feb 13, 2017 4:57 pm

Oh those are not well supported on FreeBSD/GhostBSD but try to install the proper Nvidia drivers it should run well after.
ericbsd
Developer
 
Posts: 1030
Joined: Mon Nov 19, 2012 11:54 pm
Has thanked: 20 times
Been thanked: 39 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby ericbsd » Mon Feb 13, 2017 4:59 pm

ericbsd
Developer
 
Posts: 1030
Joined: Mon Nov 19, 2012 11:54 pm
Has thanked: 20 times
Been thanked: 39 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby NevilleGoddard » Tue Feb 14, 2017 6:29 am

GhostBSD 11.0 ALPHA1 is working great but if I open the file manager and right click the message to open terminal here is in German. :)

Also sometimes the live usb wont make it to the desktop for some reason. It freezes after selecting "startxfce4" after starting to do this for a while it just stops at starting thunar, or starting desktop manager. Sometimes it will get to desktop with dark grey wallpaper, not the default wallpaper. Maybe there's something wrong with my machine, I don't know.
NevilleGoddard
Developer
 
Posts: 232
Joined: Fri Dec 23, 2016 2:30 am
Has thanked: 52 times
Been thanked: 21 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby rbrick49 » Tue Feb 14, 2017 8:35 am

also cant unlock printer to add printer
rbrick49
 
Posts: 17
Joined: Mon Feb 13, 2017 11:42 am
Has thanked: 2 times
Been thanked: 0 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby kraileth » Tue Feb 14, 2017 9:10 am

rbrick49 wrote:also cant unlock printer to add printer


This is probably a privilege problem. If it is, I can't tell you how to really solve it but you can most likely circumvent it. Open up a terminal and execute

Code: Select all
sudo mate-control-center


to open the control center with root privileges. If you open up the printer settings then you should be able to add your printer.
kraileth
Developer
 
Posts: 259
Joined: Sun Sep 04, 2016 3:30 pm
Has thanked: 37 times
Been thanked: 34 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby rbrick49 » Tue Feb 14, 2017 9:19 am

I have xfce
rbrick49
 
Posts: 17
Joined: Mon Feb 13, 2017 11:42 am
Has thanked: 2 times
Been thanked: 0 time

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby kraileth » Tue Feb 14, 2017 9:47 am

NevilleGoddard wrote:Also sometimes the live usb wont make it to the desktop for some reason. It freezes after selecting "startxfce4" after starting to do this for a while it just stops at starting thunar, or starting desktop manager. Sometimes it will get to desktop with dark grey wallpaper, not the default wallpaper. Maybe there's something wrong with my machine, I don't know.


Confirmed, it is definitely not your machine. However I'd say the Xfce version rather unproblematic compared to MATE in Alpha 1... I've tried to install it on three machines and I needed lots of patience - X11 starts up just fine but that's it most of the time. In 9 out of 10 attempts I'm left with a black screen with the white arrow cursor. I can move it but clicking does not do anything. Waiting a while sometimes (rarely, though) leads to the background being loaded eventually but it definitely won't continue after that and I have to restart the machine. In some cases instead of the arrow cursor the "busy" cursor is shown. In about 10% of my attempts the desktop background is displayed quickly like it should. In most cases however, things stop right there again and the panel or the desktop icons never appear...

Ironically my very first attempt worked just like it should but I chose the wrong bootloader. Trying again exposed the long line of problems described above. I tried various computers and laptops and this is common behavior unfortunately. As it worked once, I didn't give up until it worked a second time. And a day later I tried out Xfce which had the "dark grey" issue the first time and worked at the second attempt. Since then I have been unable to install MATE again (with the Alpha 1 ISO). I'm not exaggerating when I say that so far it has only worked twice in way over 100 attempts (I've been repeating this for hours while doing some reading). The second time I managed to get a working live session I looked at X11's log but didn't find clue of what went differently from the other attempts. Haven't had any luck on real hardware since then.

On virtualbox MATE usually starts fine (however the "Auto Video Configuration" option is needed). It tends to "hang", though, so that the menu cannot actually be used. Sometimes when that is the case black artifacts are shown in the panel. Haven't tried out the 32 bit image, yet.
kraileth
Developer
 
Posts: 259
Joined: Sun Sep 04, 2016 3:30 pm
Has thanked: 37 times
Been thanked: 34 times

Re: GhostBSD 11.0 ALPHA1 is ready!

Postby rbrick49 » Tue Feb 14, 2017 9:55 am

heres my inxi
Welcome to fish, the friendly interactive shell
Type help for instructions on how to use fish
grumpy@ron ~> inxi -F
System: Host: ron.ghostbsd-pc.home Kernel: 11.0-RELEASE-p2 amd64 (64 bit)
Desktop: Xfce 4.12.3 OS: FreeBSD 11.0-RELEASE-p2
Machine: Using dmidecode: you must be root to run dmidecode
CPU: Cores: 8 model: Intel Core i7-4770K (-SMP-) cache: N/A
speed/max: 3499/3501 MHz
Graphics: Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
Display Server: X.Org 1.17.4 drivers: intel (unloaded: vesa)
Resolution: 3440x1440@49.99hz
GLX Renderer: Mesa DRI Intel Haswell Desktop
GLX Version: 3.0 Mesa 11.2.2
Audio: Card-1 Intel 9 Series Family HD Audio Controller driver: hdac
Card-2 C-Media CMI8788 [Oxygen HD Audio] driver: none
Network: Card: Intel Ethernet Connection (2) I218-V driver: em
IF: em0 state: active speed: 1000baseT duplex: full-duplex
mac: d0:50:99:71:21:bc
Drives: HDD Total Size: 1911.7GB (1.8% used)
ID-1: ada0 model: 4K size: 228.9GB
ID-2: ada1 model: 4K size: 228.9GB
ID-3: ada2 model: 4K NCQ_TRIM_BROKEN size: 238.5GB
ID-4: ada3 model: 4K size: 953.9GB
ID-5: ada4 model: 4K NCQ_TRIM_BROKEN size: 238.5GB
ID-1: / size: 194G used: 6.3G (3%) fs: zfs dev: /dev/tank1/ROOT/initial
ID-2: swap-1 size: 34.01GB used: 0.00GB (0%) fs: swap dev: /dev/label/swap0
RAID: Device-1: tank1 - 3% raid: zfs-no-raid components: online: ada2p2
Sensors: This feature is not yet supported for BSD systems.
Info: Processes: 107 Uptime: 26 mins Memory: 2416.7/32430.1MB
Client: Shell (fish) inxi: 2.2.31
xfce ghost bsd is running fine
rbrick49
 
Posts: 17
Joined: Mon Feb 13, 2017 11:42 am
Has thanked: 2 times
Been thanked: 0 time

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 2 guests

cron